<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "BREAKING NEWS: King's Lynn Town Football Club slams 'disgusting' Twitter posts targeting player",
        "url": "https://www.lynnnews.co.uk/news/breaking-news-kings-lynn-town-football-club-slams-disgusting-twitter-posts-targeting-player-9060118/",
        "thumbnailUrl": "https://www.lynnnews.co.uk/_media/img/EP38HJXURW2J6B365RNX.jpg",
        "image": "https://www.lynnnews.co.uk/_media/img/EP38HJXURW2J6B365RNX.jpg",
        "dateCreated": "2019-01-24T16:39:11.307+00:00",
        "datePublished": "2019-01-24T16:38:00.000+00:00",
        "dateModified": "2019-01-24T16:39:11.307+00:00",
        "articleSection": "News",
        "creator": ["Allister Webb"],
        "author": ["Allister Webb"],
        "keywords": ["Crime", "Football", "Kings Lynn"],
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.lynnnews.co.uk/news/breaking-news-kings-lynn-town-football-club-slams-disgusting-twitter-posts-targeting-player-9060118/"
        },
        "publisher": {
          "@type": "Organization",
          "name": "Lynn News",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.lynnnews.co.uk/site-logo.png"
          }
        }
      }
    </script>
    <meta property="article:published_time" content="2019-01-24Z16:38:00.0000000+00:00"/>
    <meta property="article:tag" content="Crime"/>
    <meta property="article:tag" content="Football"/>
    <meta property="article:tag" content="Kings Lynn"/>
    <link rel="canonical" href="https://www.lynnnews.co.uk/news/breaking-news-kings-lynn-town-football-club-slams-disgusting-twitter-posts-targeting-player-9060118/"/>
    <meta name="original-source" content="https://www.lynnnews.co.uk/news/breaking-news-kings-lynn-town-football-club-slams-disgusting-twitter-posts-targeting-player-9060118/"/>
    <meta property="og:url" content="https://www.lynnnews.co.uk/news/breaking-news-kings-lynn-town-football-club-slams-disgusting-twitter-posts-targeting-player-9060118/"/>
    <meta name="description" content="The comments were made after the Linnets suffered their first league defeat in nearly five months"/>
    <meta name="keywords" content="Crime, Football, Kings Lynn"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="The comments were made after the Linnets suffered their first league defeat in nearly five months"/>
    <meta property="og:title" content="BREAKING NEWS: King&#39;s Lynn Town Football Club slams &#39;disgusting&#39; Twitter posts targeting player"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Lynn News"/>
    <meta property="og:image" content="https://www.lynnnews.co.uk/_media/img/EP38HJXURW2J6B365RNX.jpg"/>
    <meta property="og:image:width" content="1570"/>
    <meta property="og:image:height" content="1080"/>
    <title>BREAKING NEWS: King&#39;s Lynn Town slams &#39;disgusting&#39; Twitter posts targeting player</title>
    <script type="text/javascript" src="/_bundles/iliffe-base-v4755929.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe-ln-v4735184.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/WeatherIcons-v4482099.css"/>
    <script type="text/javascript" src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/l/y/lynnnews.co.uk/config.js"></script>
    <script type="text/javascript" src="https://cdn.mediavoice.com/nativeads/script/klmedia/km_master.js" async></script>
    <script type="text/javascript" src="/_resources/common-v4702228.js"></script>
    <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript" src="/_resources/smarttag-v4371175.js"></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <script type="text/javascript" src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Comscore" : {
          "C1" : "2",
          "C2" : "6035892"
        },
        "Lotame" : {
          "Code" : "12965"
        },
        "Piano" : {
          "Code" : "HTVwX1EVDA"
        },
        "Taboola" : {
          "Url" : "https://cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js"
        }
      };
    </script>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-117709099-1', 'auto');
      ga('send', 'pageview');
    </script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "327481562~iliffe_midlands~lynnnews_desktop~news", MobileUnit: "327481562~iliffe_midlands~lynnnews_mobile~news", Section: "news" };
    </script>
  </head>
  <body class="responsive">
<header id="header"> <div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> <div class="col-6 col-sm-3"> <a class="navbar-brand m-0 p-0" href="/"> <img src="/_assets/lynnnews.svg" class="img-fluid mx-auto d-block" alt="Lynn News"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a> </div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div> <div class="topmenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="/announcements/">Announcements</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="http://lynn.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.lynnnews.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> <li>|</li> <li><a href="https://twitter.com/thelynnnews?lang=en" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://www.facebook.com/lynnnews" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="row mobweather pb-2"> <div class="col-12 text-center"><div class="WeatherHomeInfo"> <a href="/weather/"> <i class="wi wi-night-alt-cloudy-gusts" alt="Mainly Cloudy"></i> <span class="Temp">3&deg;</span><span class="TempLater"> | -4&deg; - 5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </a> </div></div> </div> <ul class="p-2 dropnav"><li><span><a href="/">Home</a></span></li> <li class="menuParent"> <span>News <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/">News</a></li> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1cefaacc-05ea-4bde-8276-02ead2052606" target="_blank">E-edition</a></li> </ul> </div> </li> <li class="menuParent"> <span>Sport <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/speedway/">Speedway</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Lifestyle <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/lifestyle/">Lifestyle</a></li> </ul> </div> </li> <li class="menuParent"> <span>What's On <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/whats-on/">What's On</a></li> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Jobs <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></li> </ul> </div> </li></ul> </div> </div> </div><div class="desktopmenu d-none d-lg-block"> <nav class="navbar navbar-expand-lg navbar-light top" id="menu"> <div class="container"> <div class="row no-gutters w-100"> <div class="col-lg-11"> <div class="FirstMenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="http://lynn.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.lynnnews.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1cefaacc-05ea-4bde-8276-02ead2052606" target="_blank">E-edition</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> </ul> </div> </div> <div class="col-lg-1 text-right socialsearch"> <ul> <li><a href="https://twitter.com/thelynnnews?lang=en" target="_blank"><i class="fab fa-twitter"></i></a></li> <li><a href="https://www.facebook.com/lynnnews/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> <li class="d-none d-sm-block"> <div id="drop"><a class="btn-search droptoggle"><i class="fas fa-search"></i></a></div> </li> </ul> </div> </div> </div> </nav> <div class="LogoSection"> <div class="container"> <a href="/"><img src="/_assets/lynnnews.svg" alt="Lynn News" class="main-logo"/></a> <div class="WeatherHome float-right d-none d-sm-none d-lg-block"><a href="/weather/"> <i class="wi wi-night-alt-cloudy-gusts float-left" alt="Mainly Cloudy"></i> <div class="WeatherHomeInfo"> <span class="Temp">3&deg;</span><span class="TempLater">| -4&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> </div> <div class="DesktopMenuBar"> <div class="container"> <div class="row no-gutters"> <div class="col-auto mr-auto"> <div class="LeftMenu"> <div class="nav navbar-nav dropdown mmenu"> <ul><li><span><a href="/">Home</a></span></li> <li class="Parent nav-item dropdown"> <span><a href="/news/" class="selected">News</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1cefaacc-05ea-4bde-8276-02ead2052606" target="_blank">E-edition</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/sport/">Sport</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/speedway/">Speedway</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/lifestyle/">Lifestyle</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/whats-on/">What's On</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></span> </li></ul> </div> </div> </div> <div class="col-auto float-right text-right p-2 text-center LoginBtn account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="MainSite"> <div class="container white"> <div class="leaderboard text-center"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/news/">News</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div><div class="container white"> <div class="row"> <div class="col-lg-8"> <article><h1 class="HeadingFont">BREAKING NEWS: King's Lynn Town slams 'disgusting' Twitter posts targeting player</h1> <hr/> <div class="row"> <div class="col-12 col-md-10 col-lg-10"> <div class="authorName"><i class="fas fa-user-circle"></i> <span>By</span> Allister Webb <div class="authorEmail mb-1"> <div class="divide">-</div> <a href="mailto:allister.webb@iliffepublishing.co.uk">allister.webb@iliffepublishing.co.uk</a></div> </div> <div class="clearfixNone"></div> <div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 16:38, 24 January 2019 </div> <div class="ArticleDate"><strong><span class="divide">&nbsp;|&nbsp;</span>Updated:</strong> 17:06, 24 January 2019</div> </div> <div class="col-12 col-md-2 col-lg-2"> <div id="commentsCountTop"><a href="#commentsBox"><i class="fas fa-comments"></i> <span class="commentsCount"></span></a></div> </div> </div> <hr/> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr/> <div class="pagestory"> <p>King's Lynn Town Football Club has this afternoon condemned what it described as "vile" and "disgusting" social media comments posted following their match last night.</p><figure><img class="rthmb" src="/1x1.gif" alt="The Walks stadium, home of King&#39;s Lynn Town Football Club (6663780)" data-root="/_media/img/" data-path="OD0MIDVC47RC41OZNI8J.jpg" data-ar="1.51"/><noscript><img src="/_media/img/OD0MIDVC47RC41OZNI8J.jpg" alt="The Walks stadium, home of King&#39;s Lynn Town Football Club (6663780)"/></noscript><figcaption>The Walks stadium, home of King&#39;s Lynn Town Football Club (6663780)</figcaption></figure><p>The Linnets slipped to a 3-0 defeat at Hitchin Town on Wednesday, which was their first league defeat since early September.</p><p>Following the game, offensive comments directed at a Lynn player were published on Twitter.</p><p>One of them said they hoped the player's partner had a miscarriage, while the other, with apparent racial connotations, suggested he should "get back up ya tree." The messages have since been deleted.</p><p>In a statement, released a short time ago, the club appealed for anyone who may have information about those responsible for the post, to contact them.</p><p>It said: "The club have already began a thorough investigation into this incident and we understand that more than one person has access to this account which allows them to post messages.</p><p>"We appeal to the person(s) who made these comments to contact the club as a matter of urgency so that this very serious situation can be dealt with.</p><p>"Once we have solid evidence as to the person(s) involved they will be dealt with by the club.</p><p>"As a club we are sickened by the actions of this person(s) and we wish to publicly condemn their disgraceful behaviour.</p><p>"We have today received many calls and messages from our supporters insisting that we take action against anyone proven to have been involved in this unpleasant incident and can promise that the club will take the appropriate steps in due course."</p><p>Norfolk Police say they have not received any complaints about the posts so far.</p> </div> <div class="clearfix"></div> <div id="TaboolaMain"> <div id="taboola-below-article-thumbnails"></div> <div id="taboola-below-article-thumbnails-mobile"></div> </div> <script type="text/javascript">$(document).ready(function(){siteResponsive.plugins.setTargetValue("articleid","339464")});</script> <hr/> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr/> <div class="titleline_color"> <h3 class="title_color"><span class="d-flex">COMMENTS <div id="commentsCountBottom" class="ml-1"> (<span></span>)</div></span></h3> </div> <div id="commentsOuter" class="greysections p-3"> <a href="javascript: void(0);" id="commentsBox"></a> <div id="commentsLoginSection"> <div id="commentsActions"> <span id="commentsClosed">Sorry, comments are not enabled for this article.</span> <div class="clearfix"></div> <p><a href="javascript:void(0);" id="commentsLoginLink"><i class="fa fa-caret-right"></i> Register or log in via Facebook, Twitter, LinkedIn, Google+ or your Iliffe Media account to post comments.</a></p> <div class="clearfixNone"></div> <div id="commentsPostLink"><a href="javascript:void(0);" class="DefaultButton btn btn-success w-100">Post Comment</a></div> <div class="clearfix"></div> </div> <div id="commentsFormAnchor"> <div id="commentsForm"> <div id="commentsLogin"> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 text-center mb-2"> <a href="/_api/transfer/transfer?ReturnUrl=/news/breaking-news-kings-lynn-town-football-club-slams-disgusting-twitter-posts-targeting-player-9060118/" rel="nofollow" class="DefaultButton btn btn-success w-100">Login</a> </div> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 lgn"> <h2 class="text-center"><span>OR</span></h2> </div> <div class="clearfix"></div> <div class="col-12 col-sm-6 col-md-6"> <a href="/_api/transfer/transfer/register/?ReturnUrl=/news/breaking-news-kings-lynn-town-football-club-slams-disgusting-twitter-posts-targeting-player-9060118/" class="register DefaultButton btn btn-warning w-100">Register</a> </div> <div class="d-sm-none clearfix"></div> <div class="col-12 col-sm-6 col-lg-6"> <div class="commentsLoginIcons"> <div class="row"> <div class="col-3 col-sm-3 col-md-3 col-lg-3 text-center"> <a href="/_api/transfer/transfer-sso/facebook/?ReturnUrl=/news/breaking-news-kings-lynn-town-football-club-slams-disgusting-twitter-posts-targeting-player-9060118/" rel="nofollow"><i class="fab fa-facebook-square" title="Facebook"></i></a> </div> <div class="col-3 col-sm-3 col-md-3 col-lg-3 text-center"> <a href="/_api/transfer/transfer-sso/google/?ReturnUrl=/news/breaking-news-kings-lynn-town-football-club-slams-disgusting-twitter-posts-targeting-player-9060118/" rel="nofollow"><i class="fab fa-google-plus-square" title="Google Plus"></i></a> </div> <div class="col-3 col-sm-3 col-md-3 col-lg-3 text-center"> <a href="/_api/transfer/transfer-sso/linkedin/?ReturnUrl=/news/breaking-news-kings-lynn-town-football-club-slams-disgusting-twitter-posts-targeting-player-9060118/" rel="nofollow"><i class="fab fa-linkedin" title="Linkedin"></i></a> </div> <div class="col-3 col-sm-3 col-md-3 col-lg-3 text-center"> <a href="/_api/transfer/transfer-sso/twitter/?ReturnUrl=/news/breaking-news-kings-lynn-town-football-club-slams-disgusting-twitter-posts-targeting-player-9060118/" rel="nofollow"><i class="fab fa-twitter-square" title="Twitter"></i></a> </div> </div> </div> </div> <div class="col-12 col-sm-12 col-md-12"> <hr/> <div class="row"> <div class="col-12 col-md-6 col-lg-6 text-center text-lg-right"> <a href="/_api/transfer/transfer/forgotten-password/?ReturnUrl=/news/breaking-news-kings-lynn-town-football-club-slams-disgusting-twitter-posts-targeting-player-9060118/" rel="nofollow" class="recoverPassword"><small><i class="fas fa-key icon"></i> Forgotten Password?</small></a> </div> <div class="col-12 col-md-6 col-lg-6 text-center text-lg-left"> <a href="/_api/transfer/transfer/forgotten-username/?ReturnUrl=/news/breaking-news-kings-lynn-town-football-club-slams-disgusting-twitter-posts-targeting-player-9060118/" rel="nofollow" class="recoverUsername"><small><i class="fas fa-user icon"></i> Forgotten Username?</small></a> </div> </div> </div> </div> </div> <hr/> <div id="commentsComment"> <div class="clearfix"></div> <div class="row no-gutters"> <div class="col-12 col-sm-10 col-md-10 col-lg-10 pr-0"> <textarea type="text" class="form-control commentform" rows="1" id="comment" placeholder="Write a comment........"></textarea> <input id="CommentId" type="hidden"/> </div> <div class="col-12 col-sm-2 col-md-2 col-lg-2 p-0"> <input class="btn commentbutton" type="button" value="POST" disabled="disabled"/> </div> </div> <div class="clearfix"></div> <p>Iliffe Media does not moderate comments. Please <a href="http://iliffemedia.co.uk/house-rules/" target="_blank">click here</a> for our house rules.</p> <p>People who post abusive comments about other users or those featured in articles will be banned.</p> </div> <div id="commentsErrorMessage"></div> <div id="commentsThankyou"><p>Thank you. Your comment has been received and will appear on the site shortly.</p></div> </div> </div> </div> <div class="row"> <div class="col-12"> <div id="commentsList">&nbsp;</div> </div> </div> <div class="row"> <div class="col-12"> <h4><strong>Terms of Comments</strong></h4> <p>We do not actively moderate, monitor or edit contributions to the reader comments but we may intervene and take such action as we think necessary, please <a href="http://iliffemedia.co.uk/house-rules/" target="_blank">click here</a> for our house rules.</p> <p>If you have any concerns over the contents on our site, please either register those concerns using the report abuse button, <strong><a href="/contact-us/" target="_blank">contact us here</a></strong>.</p> </div> </div> <div class="clearfix"></div> </div> <div class="clearfix"></div> <script type="text/javascript" language="javascript">var c=new Comments(339464,20);</script></article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><div class="MPU mb-3 text-center"><span id="ad_MPU1" class="advert" data-provider="3" data-devices="dt" data-format="['mpu1',300,250]"></span><span id="ad_MPU1-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu1',300,250]"></span></div><div class="carplugright p-3"> <div class="row no-gutters"> <div class="col-6 col-md-7 col-lg-7 pr-4"> <h2><i class="fas fa-car"></i> New Reg</h2> <div class="clearfix"></div> <p class="p-0 m-0">Your guide to finding your perfect new car for 2018</p> <div class="clearfix"></div> <a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=58685aae-9bb0-49a7-9061-11beb5720d2c" target="_blank" class="btn btn-outline-light pb-1 pt-1 pl-2 pr-2"><strong>READ MORE <i class="fas fa-chevron-right"></i></strong></a> </div> <div class="col-6 col-md-5 col-lg-5"> <a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=58685aae-9bb0-49a7-9061-11beb5720d2c" target="_blank"><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=230&pbid=58685aae-9bb0-49a7-9061-11beb5720d2c" class="img-fluid float-right" alt="New Reg"></a> </div> </div> </div> <div class="clearfix"></div><div class="titleline_color mb-3"> <h3 class="title_color">MOST READ</h3> </div> <div class="clearfix"></div> <div class="fetchPanel" data-url="/Panels/Most-Read/"></div> <div class="MPU mb-3"><span id="ad_MPU3" class="advert" data-provider="3" data-devices="dt" data-format="['mpu3',300,250]"></span><span id="ad_MPU3-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu3',300,250]"></span></div><div class="TaboolaSide mb-3 p-4 text-center"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="MPU mb-3"><span id="ad_MPU4" class="advert" data-provider="3" data-devices="dt" data-format="['mpu4',300,250]"></span><span id="ad_MPU4-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu4',300,250]"></span></div> <div class="MPU mb-3"><span id="ad_MPU5" class="advert" data-provider="3" data-devices="dt" data-format="['mpu5',300,250]"></span><span id="ad_MPU5-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu5',300,250]"></span></div><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"><span id="ad_Teads" class="advert" data-provider="3" data-devices="dt" data-format="['teads',2,1]"></span><span id="ad_Teads-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['teads',2,1]"></span></div> </div> </div></div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds/"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://www.facebook.com/lynnnews/" target="_blank"><i class="fab fa-facebook fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/thelynnnews?lang=en" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="http://iliffemedia.co.uk/about-us/" target="_blank">About</a> </li> <li><a href="/news/">News</a> </li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/advertise-with-us/">Advertise</a></li> <li><a href="/contact-us/">Contact</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/lifestyle/">Lifestyle</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/whats-on/">What's On</a></li> <li><a href="/newsletter/">Newsletter</a></li> </ul> </div> </div> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <ul> <li class="fconsent"><a href="javascript:window.cmpConfig.methods.summon()">Consent Preferences (EU user only)</a></li> </ul> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2019&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us/">Contact</a> </div> </div> </div> </footer><div id="clickSink"></div> <div id="cookiePopup"> <div class="container-fluid"> <div class="row"> <div class="col-9 col-md-10 col-lg-10"> <span class="cookietext"> This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies - <a class="learnmore" href="http://iliffemedia.co.uk/cookies-policy/" target="_blank">Learn More</a></span></div> <div class="col-3 col-md-2 col-lg-2 mt-2 mt-lg-0"> <a id="cookieClose" class="btn btn-secondary submit"> <i class="fas fa-check pr-1 pl-1"></i> AGREE</a> </div> </div> </div> </div><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span></div>
    <script type="text/javascript">
      var ATTag = new ATInternet.Tracker.Tag();
      ATTag.page.set({ name: 'LN.News.BREAKINGNEWSKingsLynnTownslamsdisgustingTwitterpoststargetingplayer', level2: '1', chapter1: 'News' });
      ATTag.dispatch();
    </script>
  </body>
</html>
