<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <link rel="amphtml" href="https://www.lynnnews.co.uk/news/amp/charity-to-open-new-shop-in-kings-lynn-a-year-on-from-devastating-fire-9086848/"/>
    <meta property="article:published_time" content="2019-10-22Z08:43:00.0000000+01:00"/>
    <meta property="article:tag" content="Fire"/>
    <meta property="article:tag" content="Business"/>
    <meta property="article:tag" content="Kings Lynn"/>
    <link rel="canonical" href="https://www.lynnnews.co.uk/news/charity-to-open-new-shop-in-kings-lynn-a-year-on-from-devastating-fire-9086848/"/>
    <meta name="original-source" content="https://www.lynnnews.co.uk/news/charity-to-open-new-shop-in-kings-lynn-a-year-on-from-devastating-fire-9086848/"/>
    <meta property="og:url" content="https://www.lynnnews.co.uk/news/charity-to-open-new-shop-in-kings-lynn-a-year-on-from-devastating-fire-9086848/"/>
    <meta name="description" content="A year on from the fire which gutted a charity shop in Lynn, officials have announced they will open a replacement store “three times” bigger."/>
    <meta name="keywords" content="Fire, Business, Kings Lynn"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="A year on from the fire which gutted a charity shop in Lynn, officials have announced they will open a replacement store “three times” bigger."/>
    <meta property="og:title" content="Charity to open new shop in King&#39;s Lynn a year on from devastating fire"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Lynn News"/>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "articleSection": "News",
        "headline": "Charity to open new shop in King's Lynn a year on from devastating fire\r",
        "keywords": [
          "Fire",
          "Business",
          "Kings Lynn"
        ],
        "thumbnailUrl": "https://www.lynnnews.co.uk/_media/img/DXE7R7FFSTPBKQRARCSU.jpg",
        "author": {
          "@type": "Person",
          "name": "Rebekah Chilvers"
        },
        "creator": {
          "@type": "Person",
          "name": "Rebekah Chilvers"
        },
        "publisher": {
          "@type": "Organization",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.lynnnews.co.uk/site-logo.png"
          },
          "name": "Lynn News"
        },
        "dateCreated": "2019-10-22T08:45:06.162851Z",
        "dateModified": "2019-10-22T08:45:06.162851Z",
        "datePublished": "2019-10-22T08:43:00Z",
        "image": "https://www.lynnnews.co.uk/_media/img/DXE7R7FFSTPBKQRARCSU.jpg",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.lynnnews.co.uk/news/charity-to-open-new-shop-in-kings-lynn-a-year-on-from-devastating-fire-9086848/"
        },
        "url": "https://www.lynnnews.co.uk/news/charity-to-open-new-shop-in-kings-lynn-a-year-on-from-devastating-fire-9086848/"
      }
    </script>
    <meta property="og:image" content="https://www.lynnnews.co.uk/_media/img/DXE7R7FFSTPBKQRARCSU.jpg"/>
    <meta property="og:image:width" content="1571"/>
    <meta property="og:image:height" content="1080"/>
    <title>Charity to open new shop in King&#39;s Lynn a year on from devastating fire</title>
    <script type="text/javascript" src="/_bundles/iliffe-base-v5147140.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/commentsv3-v5155892.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/font-awesome-svg-5.10.2-v5099857.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe_gallery_carousel-v4934161.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe-ln-v5151844.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/WeatherIcons-v4482099.css"/>
    <script type="text/javascript" src="https://wallet.agate.io/bundle.js" async></script>
    <script type="text/javascript" src="/_resources/common-v5137428.js"></script>
    <script type="text/javascript" src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/l/y/lynnnews.co.uk/config.js"></script>
    <script type="text/javascript" src="/_resources/flux-v3.1.3-v5085464.js"></script>
    <script type="text/javascript" src="/_resources/iliffe_gallery_carousel-v4934147.js" defer></script>
    <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript" src="/_resources/moment-v5086699.js"></script>
    <script type="text/javascript" src="/_resources/smarttag-v4371175.js"></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <script type="text/javascript" src="/_resources/vue-v2.6.10-v5128841.js"></script>
    <script type="text/javascript" src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
    <script type="text/javascript" src="/_resources/commentsv3-v5155892.js"></script>
    <script type="text/javascript" src="https://cdn.mediavoice.com/nativeads/script/klmedia/km_master.js" async></script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Comscore" : {
          "C1" : "2",
          "C2" : "6035892"
        },
        "Lotame" : {
          "Code" : "12965"
        },
        "Taboola" : {
          "Url" : "https://cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js",
          "MobileSelector" : "taboola-below-article-thumbnails-mobile",
          "MobileFeed" : "Below Article Thumbnails Feed",
          "DesktopSidebarSelector" : "taboola-right-rail-thumbnails",
          "DesktopSidebarFeed" : "Right Rail Thumbnails",
          "DesktopBodySelector" : "taboola-below-article-thumbnails",
          "DesktopBodyFeed" : "Below Article Thumbnails Feed"
        }
      };
    </script>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-117709099-1', 'auto');
      ga('send', 'pageview');
    </script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "~154725070~lynnnews_desktop~news", MobileUnit: "~154725070~lynnnews_mobile~news", Section: "news" };
    </script>
  </head>
  <body class="responsive">
<div id="agate-wallet" data-selector-premium-content=".agate-premium" data-selector-in-page-notice=".agate-notice"></div><header id="header"> <div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> <div class="col-6 col-sm-3"> <a class="navbar-brand m-0 p-0" href="/"> <img src="/_assets/lynnnews.svg" class="img-fluid mx-auto d-block" alt="Lynn News"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a> </div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div> <div class="topmenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="/announcements/">Announcements</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="http://lynn.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.lynnnews.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="/_assets/iliffe-media-pack-october-2019.pdf" target="_blank">Media Info</a></li> <li>|</li> <li><a href="https://www.iliffemediapromotions.co.uk/mayors-business-awards/" target="_blank">Mayors Business Awards</a></li> <li>|</li> <li><a href="https://twitter.com/thelynnnews?lang=en" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://www.facebook.com/lynnnews" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="container"> <div class="row mobweather pb-2"> <div class="col-5 text-center"> <a href="https://logws1309.ati-host.net/go.click?xts=594400&s2=2&p=DiscoverKingsLynnHeaderMobSponsor&click=N&type=click&url=https://www.discoverkingslynn.com/" target="_blank"> <img src="/_assets/discoverkingslynnblack.png" width="120" class="img-fluid float-none" alt="Discover Kings Lynn"/></a> </div> <div class="col-7 text-center"><div class="WeatherHomeInfo mt-2"> <a href="/weather/"> <i class="wi wi-day-cloudy" alt="Broken Clouds"></i> <span class="Temp">12&deg;</span><span class="TempLater"> | 4&deg;</span> </a> </div></div> </div> <ul class="p-2 dropnav"><li><span><a href="/">Home</a></span></li> <li class="menuParent"> <span>News <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/">News</a></li> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1cefaacc-05ea-4bde-8276-02ead2052606" target="_blank">E-edition</a></li> </ul> </div> </li> <li class="menuParent"> <span>Sport <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/speedway/">Speedway</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Lifestyle <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/lifestyle/">Lifestyle</a></li> </ul> </div> </li> <li class="menuParent"> <span>What's On <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/whats-on/">What's On</a></li> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Jobs <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></li> </ul> </div> </li> <li class="menuParent"> <span>Subscribe <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.iliffemediasubs.co.uk/LNF" target="_blank">Subscribe</a></li> </ul> </div> </li> <li class="menuParent"> <span>Advertise <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/advertise-with-us/">Advertise</a></li> </ul> </div> </li> <li class="menuParent"> <span>Contact <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/contact-us/">Contact</a></li> </ul> </div> </li></ul> </div> </div> </div></div><div class="desktopmenu d-none d-lg-block"> <nav class="navbar navbar-expand-lg navbar-light top" id="menu"> <div class="container"> <div class="row no-gutters w-100"> <div class="col-lg-11"> <div class="FirstMenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="http://lynn.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.lynnnews.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="https://www.iliffemediapromotions.co.uk/mayors-business-awards/" target="_blank">Mayors Business Awards</a></li> <li>|</li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1cefaacc-05ea-4bde-8276-02ead2052606" target="_blank">E-edition</a></li> <li>|</li> <li><a href="/_assets/iliffe-media-pack-october-2019.pdf" target="_blank">Media Info</a></li> </ul> </div> </div> <div class="col-lg-1 text-right socialsearch"> <ul> <li><a href="https://twitter.com/thelynnnews?lang=en" target="_blank"><i class="fab fa-twitter"></i></a></li> <li><a href="https://www.facebook.com/lynnnews/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> <li class="d-none d-sm-block"> <div id="drop"><a class="btn-search droptoggle"><i class="fas fa-search"></i></a></div> </li> </ul> </div> </div> </div> </nav> <div class="LogoSection"> <div class="container"> <a href="/"><img src="/_assets/lynnnews.svg" alt="Lynn News" class="main-logo"/></a> <div class="WeatherHome float-right d-none d-sm-none d-lg-block"> <a href="https://logws1309.ati-host.net/go.click?xts=594400&s2=2&p=DiscoverKingsLynnHeaderSponsor&click=N&type=click&url=https://www.discoverkingslynn.com/" target="_blank" class="float-left"> <img src="/_assets/discoverkingslynn.png" width="110px" style="margin-right:15px; margin-top:-5px !important;" class="float-right hsponlogo" alt="Discover Kings Lynn"/> </a><a href="/weather/"> <i class="wi wi-day-cloudy float-left" alt="Broken Clouds"></i> <div class="WeatherHomeInfo"> <span class="Temp">12&deg;</span><span class="TempLater">| 4&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> </div> <div class="DesktopMenuBar"> <div class="container"> <div class="row no-gutters"> <div class="col-auto mr-auto"> <div class="LeftMenu"> <div class="nav navbar-nav dropdown mmenu"> <ul><li><span><a href="/">Home</a></span></li> <li class="Parent nav-item dropdown"> <span><a href="/news/" class="selected">News</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1cefaacc-05ea-4bde-8276-02ead2052606" target="_blank">E-edition</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/sport/">Sport</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/speedway/">Speedway</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/lifestyle/">Lifestyle</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/whats-on/">What's On</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.iliffemediasubs.co.uk/LNF" target="_blank">Subscribe</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/advertise-with-us/">Advertise</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/contact-us/">Contact</a></span> </li></ul> </div> </div> </div> <div class="col-auto float-right text-right p-2 text-center LoginBtn account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="MainSite"> <div class="container white"> <div class="leaderboard text-center"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/news/">News</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div><div class="container white"> <div class="row"> <div class="col-lg-8 ArticleInner"> <article><h1 class="HeadingFont">Charity to open new shop in King's Lynn a year on from devastating fire</h1><hr /><div class="row"><div class="col-12 col-md-10 col-lg-10"><div class="authorName"><i class="fas fa-user-circle"></i> <span>By</span> Rebekah Chilvers<div class="authorEmail mb-1"> <div class="divide">-</div> <a href="mailto:rebekah.chilvers@iliffepublishing.co.uk">rebekah.chilvers@iliffepublishing.co.uk</a></div>
</div><div class="clearfixNone"></div><div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 09:43, 22 October 2019 </div><div class="ArticleDate"><strong><span class="divide">&nbsp;|&nbsp;</span>Updated:</strong> 09:45, 22 October 2019</div></div><div class="col-12 col-md-2 col-lg-2"></div></div><hr /><div class="row no-gutters SocialArticleIcons"><div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div><div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div><div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div><div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div><div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div><div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div><div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div></div><hr /><div class="pagestory"><!-- Article Start --><p>A year on from the fire which gutted a charity shop in Lynn, officials have announced they will open a replacement store “three times” bigger next month.</p><p>Several fire crews were called to the major incident at the Sue Ryder shop on High Street, which was devastated by the blaze, on Thursday, October 18.</p><p>And now, a spokesperson for Sue Ryder said they are “excited” to confirm their new store will open at 12 Norfolk Street on the morning of Friday, November 8.</p><figure><img class="rthmb" src="/1x1.gif" alt="The scene at the Sue Ryder shop in Lynn&#39;s High Street this evening after the fire earlier today (4891704)" data-root="/_media/img/" data-path="FKSW8LWJ5V3R432HXUOK.jpg" data-ar="1.33"/><noscript><img src="/_media/img/FKSW8LWJ5V3R432HXUOK.jpg" alt="The scene at the Sue Ryder shop in Lynn&#39;s High Street this evening after the fire earlier today (4891704)"/></noscript><figcaption>The scene at the Sue Ryder shop in Lynn&#39;s High Street this evening after the fire earlier today (4891704)</figcaption></figure><p>They said: “This store will replace the Sue Ryder shop on the High Street that was sadly affected by a fire.</p><p>“We have been fortunate enough to have acquired a unit three times the size of our previous shop unit, meaning we will now be able to sell a much wider variety of high quality second hand clothing, books, homewares and more.</p><span id="ad_441769356" class="advert" data-provider="3" data-devices="t" data-format="['mpu1',300,250]"></span>
<span id="ad_520529746" class="advert" data-provider="3" data-devices="m" data-format="['mpu1',300,250]"></span>
<p>“With all items on sale for £3 or less, we’re keeping the low prices of our previous shop, and as with all Sue Ryder shops, proceeds will help fund Sue Ryder’s palliative, neurological and bereavement care.</p><p>“Further details about the new store, including an opening time, and employment and volunteering opportunities, will be shared shortly, and we look forward to welcoming customers old and new in November.”</p><p>Back in May, Sue Ryder officials said the cause of the blaze will never be known.</p><span id="ad_456132514" class="advert" data-provider="3" data-devices="dt" data-format="['mpu2',300,250]"></span>
<span id="ad_708944330" class="advert" data-provider="3" data-devices="m" data-format="['mpu2',300,250]"></span>
<p>They told the Lynn News: “The cause of the fire remains unknown as forensic investigations were inconclusive.</p><p>“There is no evidence of negligence on the part of Sue Ryder.”</p><p>The fire broke out during trading hours on October 18, and it was prevented from spreading to neighbouring buildings, some of which suffered slight damage.</p><p>At the time, a Sue Ryder spokesperson said: “To give an idea of the impact of a loss of sales, a month’s takings at a Sue Ryder shop of this size could pay for a hospice nurse for two months.”</p><span id="ad_747035639" class="advert" data-provider="3" data-devices="d" data-format="['mpu3',300,250]"></span>
<span id="ad_303835701" class="advert" data-provider="3" data-devices="t" data-format="['mpu4',300,250]"></span>
<span id="ad_488051382" class="advert" data-provider="3" data-devices="m" data-format="['mpu4',300,250]"></span>
<!-- Article End --></div><div class="BottomShare"><hr /><div class="row no-gutters SocialArticleIcons"><div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div><div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div><div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div><div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div><div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div><div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div><div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div></div><hr /></div><script type="text/javascript">$(document).ready(function() {siteResponsive.plugins.setTargetValue("articleid","383225");});</script><div class="clearfix"></div><div id="TaboolaMain"> <div id="taboola-below-article-thumbnails"></div> <div id="taboola-below-article-thumbnails-mobile"></div> </div> </article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><style>@media screen and (max-width:769px){.ArticleSidebar{display:none!important}}</style> <div class="ArticleSidebar d-none d-sm-none d-md-block d-lg-block"> <div class="MPU mb-3 text-center"><span id="ad_MPU1" class="advert" data-provider="3" data-devices="d" data-format="['mpu1',300,250]"></span></div><div class="carplugright p-3"> <div class="row no-gutters"> <div class="col-6 col-md-5 col-lg-5"> <a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=58685aae-9bb0-49a7-9061-11beb5720d2c" target="_blank"><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=230&pbid=58685aae-9bb0-49a7-9061-11beb5720d2c" class="img-fluid" alt="New Reg"></a> </div> <div class="col-6 col-md-7 col-lg-7 pl-4"> <h2>New Reg</h2> <div class="clearfix"></div> <p class="p-0 m-0">Your guide to finding your perfect new car for 2019</p> <div class="clearfix"></div> <a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=58685aae-9bb0-49a7-9061-11beb5720d2c" target="_blank" class="btn btn-outline-light pb-1 pt-1 pl-2 pr-2"><strong>READ MORE <i class="fas fa-chevron-right"></i></strong></a> </div> </div> </div> <div class="clearfix"></div> <div class="KingLynnPlug p-3" style="color:#FFFFFF;"> <div class="row no-gutters"> <div class="col-6 col-md-5 col-lg-5"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=23489123-6864-4a0d-bb52-f27997753cb6" target="_blank"> <img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=600&pbid=23489123-6864-4a0d-bb52-f27997753cb6" class="img-fluid" alt="King's Lynn"> </a> </div> <div class="col-6 col-md-7 col-lg-7 pl-4"> <h2>I'm King's Lynn</h2> <div class="clearfix"></div> <p class="p-0 m-0">Local Directory Guide to King's Lynn</p> <div class="clearfix"></div> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=23489123-6864-4a0d-bb52-f27997753cb6" target="_blank" class="btn btn-outline-light pb-1 pt-1 pl-2 pr-2"><strong>READ MORE <i class="fas fa-chevron-right"></i></strong></a> </div> </div> </div> <div class="clearfix"></div><div class="titleline_color mb-3"> <h3 class="title_color">MOST READ</h3> </div> <div class="clearfix"></div> <div class="fetchPanel" data-url="/Panels/Most-Read/"></div><div class="origami mb-3"> <div id="origami-ad-container"></div> <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="7d1aa1d7-7239-4f76-9c8a-2776b6a157a8"></script> </div><div class="MPU mb-3"><span id="ad_MPU4" class="advert" data-provider="3" data-devices="d" data-format="['mpu4',300,250]"></span></div> <div class="TaboolaSide mb-3 p-4 text-center"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="d-none d-sm-block d-md-block d-lg-block"><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></div></div></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"><span id="ad_Teads" class="advert" data-provider="3" data-devices="dt" data-format="['teads',2,1]"></span><span id="ad_Teads-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['teads',2,1]"></span></div> </div> </div> </div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds/"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://www.facebook.com/lynnnews/" target="_blank"><i class="fab fa-facebook fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/thelynnnews?lang=en" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-6 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="http://iliffemedia.co.uk/about-us/" target="_blank">About</a> </li> <li><a href="/news/">News</a> </li> <li><a href="/whats-on/">What's On</a></li> <li><a href="https://www.axate.com/iliffe-faqs" target="_blank">Axate - FAQs</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/advertise-with-us/">Advertise</a></li> <li><a href="/contact-us/">Contact</a></li> <li><a href="/newsletter/">Newsletter</a></li> <li><a href="https://www.imjobs.co.uk/jobs/king-s-lynn/" target="_blank">Find Jobs in King's Lynn</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/sport/">Sport</a></li> <li><a href="/lifestyle/">Lifestyle</a></li> <li class="fconsent"><a href="javascript:window.cmpConfig.methods.summon()">Consent Preferences (EU user only)</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <a href="https://www.ipso.co.uk/" target="_blank"><img src="/_assets/ipso_regulated.jpg" class="img-fluid IPSOLogo" alt="IPSO Regulated Logo"/></a> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2019&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us/">Contact</a> </div> </div> </div> </footer><div id="clickSink"></div> <div id="cookiePopup"> <div class="container-fluid"> <div class="row"> <div class="col-9 col-md-10 col-lg-10"> <span class="cookietext"> This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies - <a class="learnmore" href="http://iliffemedia.co.uk/cookies-policy/" target="_blank">Learn More</a></span></div> <div class="col-3 col-md-2 col-lg-2 mt-2 mt-lg-0"> <a id="cookieClose" class="btn btn-secondary submit"> <i class="fas fa-check pr-1 pl-1"></i> AGREE</a> </div> </div> </div> </div><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span></div><script type="text/javascript">var elginConfig={map:{swLat:52.68608008502249,swLng:0.2909092982449693,neLat:52.80828087420656,neLng:0.4927830775418443}};</script> <div id="parsely-root" style="display: none"> <span id="parsely-cfg" data-parsely-site="lynnnews.co.uk"></span> </div> <script>(function(k,g,a){var c=a.location.protocol,f=g+"-"+k,b=a.getElementById(f),j=a.getElementById(g+"-root"),l=c==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+g+".com";if(b){return}b=a.createElement(k);b.id=f;b.async=true;b.src=c+"//"+l+"/p.js";j.appendChild(b)})("script","parsely",document);</script>  <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="lynnnews.co.uk">      </span>
  </div>
    <script>
      (function(s, p, d) { 
 var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
      })("script", "parsely", document);
  </script>

    <script type="text/javascript">
      var ATTag = new ATInternet.Tracker.Tag();
      ATTag.page.set({ name: 'LN.News.CharitytoopennewshopinKingsLynnayearonfromdevastatingfire', level2: '1', chapter1: 'News' });
      ATTag.dispatch();
    </script>
  </body>
</html>
