<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <meta name="robots" content="max-image-preview:large"/>
    <link rel="amphtml" href="https://www.lynnnews.co.uk/news/amp/get-on-with-it-new-demands-for-action-in-kings-lynn-hosp-9249938/"/>
    <meta property="article:author" content="https://www.facebook.com/lynnnews/"/>
    <meta property="article:author" content="https://www.facebook.com/lynnnews/"/>
    <meta property="article:published_time" content="2022-04-19Z06:30:00.0000000+01:00"/>
    <meta property="article:modified_time" content="2022-04-15Z14:31:10.3916380+01:00"/>
    <meta property="article:section" content="News"/>
    <meta property="article:tag" content="Health"/>
    <meta property="article:tag" content="Kings Lynn"/>
    <link rel="canonical" href="https://www.lynnnews.co.uk/news/get-on-with-it-new-demands-for-action-in-kings-lynn-hosp-9249938/"/>
    <meta name="original-source" content="https://www.lynnnews.co.uk/news/get-on-with-it-new-demands-for-action-in-kings-lynn-hosp-9249938/"/>
    <meta property="og:url" content="https://www.lynnnews.co.uk/news/get-on-with-it-new-demands-for-action-in-kings-lynn-hosp-9249938/"/>
    <meta name="description" content="Pressure is growing for action as campaigners plan to head to Westminster tomorrow."/>
    <meta property="fb:app_id" content="361385861474524"/>
    <meta name="keywords" content="Health, Kings Lynn"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="Pressure is growing for action as campaigners plan to head to Westminster tomorrow."/>
    <meta property="og:title" content="&#39;Get on with it!&#39; New demands for action in King&#39;s Lynn hospital rebuild fight"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Lynn News"/>
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "articleSection": "News",
        "headline": "'Get on with it!' New demands for action in King's Lynn hospital rebuild fight",
        "keywords": [
          "Health",
          "Kings Lynn"
        ],
        "thumbnailUrl": "https://www.lynnnews.co.uk/_media/img/QIX5YQUXB2NSAH1MK4MR.jpg",
        "author": {
          "@type": "Person",
          "name": "Allister Webb",
          "url": "https://www.lynnnews.co.uk/authors/allister-webb"
        },
        "creator": {
          "@type": "Person",
          "name": "Allister Webb",
          "url": "https://www.lynnnews.co.uk/authors/allister-webb"
        },
        "publisher": {
          "@type": "NewsMediaOrganization",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.lynnnews.co.uk/site-logo.png"
          },
          "name": "Lynn News"
        },
        "dateCreated": "2022-04-15T14:31:10Z",
        "dateModified": "2022-04-15T14:31:10Z",
        "datePublished": "2022-04-19T06:30:00Z",
        "image": [
          "https://www.lynnnews.co.uk/_media/img/QIX5YQUXB2NSAH1MK4MR.jpg",
          "https://www.lynnnews.co.uk/_media/img/5PT9CU05HXNSPR2Y7UJZ.jpg"
        ],
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.lynnnews.co.uk/news/get-on-with-it-new-demands-for-action-in-kings-lynn-hosp-9249938/"
        },
        "url": "https://www.lynnnews.co.uk/news/get-on-with-it-new-demands-for-action-in-kings-lynn-hosp-9249938/",
        "speakable": {
          "@type": "SpeakableSpecification",
          "cssSelector": [
            ".HeadingFont"
          ]
        }
      }
    </script>
    <meta property="og:image" content="https://www.lynnnews.co.uk/_media/img/QIX5YQUXB2NSAH1MK4MR.jpg"/>
    <meta property="og:image:width" content="1571"/>
    <meta property="og:image:height" content="1080"/>
    <title>New demands for action in King&#39;s Lynn hospital rebuild fight</title>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@TheLynnNews"/>
    <meta name="twitter:creator" content="@TheLynnNews"/>
    <meta name="gal_ab" content="true"/>
    <link type="text/css" rel="stylesheet" href="/_site/bundle-v6438769.css"/>
    <script type="text/javascript" src="/_site/bundle-v6437440.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/font-awesome-svg-5.10.2-v5099857.css"/>
    <link type="text/css" rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.1/css/all.css"/>
    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/185246-98331710595893.js" async></script>
    <script type="text/javascript" src="https://geo.dailymotion.com/libs/player/x88q7.js"></script>
    <script type="text/javascript" src="/_resources/bcovery-v5742287.js"></script>
    <script type="text/javascript" src="/_resources/jquery.nicescroll-v2082836.js" async></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <script type="text/javascript">
      var GeoLocation = { lat: 37.751, lng: -97.822, src: "IP" };
    </script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" href="/apple-touch-icon.png">
    <link rel="manifest" href="/manifest.json">
    <script type="text/javascript">
      var _pluginConfig = {
        "Cmp" : true,
        "Gpt" : true,
        "Carbon" : { "Code" : "be3562f65f" },
        "ChartBeat" : { "Code" : "66467", "Domain" : "lynnnews.co.uk", "Cookies" : true, "User" : "None", "Section" : "Health,Kings Lynn", "Authors" : "Allister Webb" },
        "Comscore" : { "C1" : "2", "C2" : "6035892" },
        "Lotame" : { "Code" : "12965" },
        "MoneyPenny" : { "Code" : "87b53a89-42f1-4781-818b-cd368c7d770e" },
        "OutBrain" : { "Url" : "https://widgets.outbrain.com/outbrain.js", "Code" : "ILIFF102MO2CO2FD6B9C2QP2D" }
      };
      var _pluginManager = _pluginManager || new Common.PluginManager();
    </script>
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-117709099-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-117709099-1', { 'anonymize_ip': true });
      gtag('config', 'G-0T0BJZG9VS', { 'anonymize_ip': true });
    </script>
    <script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "~154725070,22695181782~lynnnews_desktop~news", MobileUnit: "~154725070,22695181782~lynnnews_mobile~news", Section: "news" };
    </script>
  </head>
  <body class="responsive">
    <script type="text/javascript" src="/wp-banners.js"></script>
<header id="header"><style>.SubscribeMobile{display:none!important}#headerSpacer{height:194px!important}.MobileBanner{top:38px!important}@media screen and (max-width:650px){#headerSpacer{height:100px!important}.leaderboard{padding:30px 0 0 0!important}}</style> <div class="SubsHeader"> <div class="row"> <div class="col-12 col-lg-12"> <p style="margin-top:-2px;"><b>More news, no ads <i class="fas fa-long-arrow-alt-right"></i></b></p> <a href="/subscribe/" class="SubsButton"><b>LEARN MORE</b></a> </div> </div> </div><div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> <div class="col-6 col-sm-3"> <a class="navbar-brand m-0 p-0" href="/"><p class="ml-2 mb-0">SINCE 1841</p><img src="/_assets/lynnnews.svg" class="img-fluid mx-auto" alt="Lynn News"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a> </div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div><a class="change-consent" onclick="window.__tcfapi('displayConsentUi', 2, function() {} );"><i class="fas fa-cog"></i> Change consent</a><div class="topmenu"> <div class="PremMob w-100"> <a href="https://premium.lynnnews.co.uk/" target="_blank" rel="noopener"> <i class="fas fa-user-circle" aria-hidden="true"></i> <span class="Txt">Premium login</span> </a> </div> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="/announcements/">Announcements</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="https://www.visiteastangliaguide.co.uk" target="_blank">Visit East Anglia</a></li> <li>|</li> <li><a href="http://lynn.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.lynnnews.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="/newsletter/">Newsletter</a></li> <li>|</li> <li><a href="https://www.imads.co.uk/" target="_blank">Place an ad</a></li> <li>|</li> <li><a href="https://twitter.com/thelynnnews?lang=en" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://www.facebook.com/lynnnews" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="container"> <div class="row mobweather pb-2"> <div class="col-12 text-center"><div class="WeatherHomeInfo mt-2"> <a href="/weather/"> <i class="wi wi-day-cloudy" alt="Partly Cloudy"></i> <span class="Temp">14&deg;</span><span class="TempLater"> | 4&deg;</span> </a> </div></div> </div> <ul class="p-2 dropnav"><li><span><a href="/">Home</a></span></li> <li class="menuParent"> <span>News <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/">News</a></li> <li><a href="/news/coronavirus/">Coronavirus</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="https://digital.imnews.app/" target="_blank">E-edition</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/in-depth/">In Depth</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/womens-voices/">Women's Voices</a></li> <li><a href="/news/your-say/">Your Say</a></li> </ul> </div> </li> <li class="menuParent"> <span>Education <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/education/">Education</a></li> </ul> </div> </li> <li class="menuParent"> <span>Sport <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/speedway/">Speedway</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>What's On <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/whats-on/">What's On</a></li> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Lifestyle <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/lifestyle/">Lifestyle</a></li> </ul> </div> </li> <li class="menuParent"> <span>Business <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/business/">Business</a></li> </ul> </div> </li> <li class="menuParent"> <span>Directory <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li></li> </ul> </div> </li> <li class="menuParent"> <span>Contact <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/contact-us/">Contact</a></li> </ul> </div> </li> <li class="menuParent"> <span>Subscribe <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/subscribe/">Subscribe</a></li> </ul> </div> </li> <li class="menuParent"> <span>Advertise <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/advertise-with-us/">Advertise</a></li> </ul> </div> </li> <li class="menuParent"> <span>Jobs <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></li> </ul> </div> </li> <li class="menuParent"> <span>Women's Voices <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/womens-voices/">Women's Voices</a></li> </ul> </div> </li></ul> </div> </div> </div></div><div class="desktopmenu d-none d-lg-block"> <nav class="navbar navbar-expand-lg navbar-light top" id="menu"> <div class="container"> <div class="row no-gutters w-100"> <div class="col-lg-11"> <div class="FirstMenu"> <div class="PremDesk"> <a href="http://premium.lynnnews.co.uk/" target="_blank" rel="noopener"> <i class="fas fa-user-circle" aria-hidden="true"></i> <span class="Txt">Premium login</span> </a> </div> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="https://www.visiteastangliaguide.co.uk" target="_blank">Visit East Anglia</a></li> <li>|</li> <li><a href="http://lynn.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.lynnnews.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="https://digital.imnews.app/" target="_blank">E-edition</a></li> <li>|</li> <li><a href="https://www.imads.co.uk/" target="_blank">Place an ad</a></li> <li>|</li> <li><a href="/newsletter/">Newsletter</a></li> </ul> </div> </div> <div class="col-lg-1 text-right socialsearch"> <ul> <li><a href="https://twitter.com/thelynnnews?lang=en" target="_blank"><i class="fab fa-twitter"></i></a></li> <li><a href="https://www.facebook.com/lynnnews/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> <li class="d-none d-sm-block"> <div id="drop"><a class="btn-search droptoggle"><i class="fas fa-search"></i></a></div> </li> </ul> </div> </div> </div> </nav> <div class="LogoSection"> <div class="container"> <a href="/"><img src="/_assets/lynnnews.svg" alt="Lynn News" class="main-logo"/></a> <p class="ml-2 mb-0">SINCE 1841</p> <div class="WeatherHome float-right d-none d-sm-none d-lg-block"><a href="/weather/"> <i class="wi wi-day-cloudy float-left" alt="Partly Cloudy"></i> <div class="WeatherHomeInfo"> <span class="Temp">14&deg;</span><span class="TempLater">| 4&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> </div> <div class="DesktopMenuBar"> <div class="container"> <div class="row no-gutters"> <div class="col-auto mr-auto"> <div class="LeftMenu"> <div class="nav navbar-nav dropdown mmenu"> <ul><li><span><a href="/">Home</a></span></li> <li class="Parent nav-item dropdown"> <span><a href="/news/" class="selected">News</a></span> <div class="menuChildren dropdown-menu-d"><ul><li><a href="/news/coronavirus/">Coronavirus</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="https://digital.imnews.app/" target="_blank">E-edition</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/in-depth/">In Depth</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/womens-voices/">Women's Voices</a></li> <li><a href="/news/your-say/">Your Say</a></li> </ul></div></li> <li class="Parent nav-item dropdown"> <span><a href="/education/">Education</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/sport/">Sport</a></span> <div class="menuChildren dropdown-menu-d"><ul><li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/speedway/">Speedway</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul></div></li> <li class="Parent nav-item dropdown"> <span><a href="/whats-on/">What's On</a></span> <div class="menuChildren dropdown-menu-d"><ul><li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul></div></li> <li class="Parent nav-item dropdown"> <span><a href="/lifestyle/">Lifestyle</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/news/business/">Business</a></span> </li> <li class="Parent nav-item dropdown"> <span></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/contact-us/">Contact</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/subscribe/">Subscribe</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/advertise-with-us/">Advertise</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/news/womens-voices/">Women's Voices</a></span> </li></ul> </div> </div> </div> <div class="col-auto float-right text-right p-2 text-center LoginBtn account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="MainSite"> <div class="container white"> <div class="leaderboard text-center"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" style="width: 468px; height: 60px;" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" style="width: 320px; height: 50px;" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/news/">News</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div> <div class="SubscribeTab d-none d-lg-block"> <a href="/subscribe/"><b>Subscribe Now</b></a> </div><script type="text/javascript">$(document).ready(function(){$(".external").each(function(){var a=$(this);var c=a.find("iframe");if(c.length>0){var b=parseInt(c.attr("height"),10);if(!isNaN(b)){a.css({paddingBottom:"auto",height:b+"px"})}}})});</script> <div class="container white"> <div class="row"> <div class="col-lg-8 ArticleInner"> <article><script type="text/javascript"> function loadGrids() { siteResponsive.loadArticlePanels(); } function loadFlourish(){ var flourish = $(".flourish"); if(flourish.length){ console.log("load flourish embed"); $.getScript("https://public.flourish.studio/resources/embed.js", function(){ }); } } function agatePremiumContentRendered() { siteResponsive.refreshFeatures(); $(".freePreviewFade").detach(); twttr.widgets.load(); loadGrids(); loadFlourish(); } $(document).ready(function() { loadGrids(); }); </script> <h1 class="HeadingFont">New demands for action in King's Lynn hospital rebuild fight</h1> <hr /> <div class="row"> <div class="col-12 col-md-10 col-lg-10"> <div class="authorName"><i class="fas fa-user-circle"></i> <span>By </span> <a href="/authors/allister-webb" > Allister Webb</a> <div class="authorEmail mb-1"> <div class="divide">-</div> <a href="mailto:allister.webb@iliffepublishing.co.uk">allister.webb@iliffepublishing.co.uk</a></div> </div> <div class="clearfixNone"></div> <div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 07:30, 19 April 2022 </div> </div> <div class="col-12 col-md-2 col-lg-2"> </div> </div> <hr /> <div class="SubsArticleStrap"> <div class="row"> <div class="col-12 col-lg-12"> <div class="row"> <div class="col-lg-12"> <p><b> More news, no ads <i class="fas fa-long-arrow-alt-right"></i></b></p> <a href="/subscribe/" class="SubsButton"><b>LEARN MORE</b></a> </div> </div> </div> </div> </div> <hr /> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr /> <div class="pagestory"> <!-- Article Start --><p>"Get on with it!"<br/>That's the message from campaigners and councillors this week as the fight to secure a new hospital for West Norfolk intensifies.</p><p>Activists are preparing to head to Westminster tomorrow to voice their concerns over the continuing delays to a decision on whether redevelopment of Lynn's Queen Elizabeth Hospital will get Government backing.</p><p>And calls for an immediate commitment from ministers to the project are set to be debated by borough councillors next week.</p><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 6048 4024'%3E%3C/svg%3E" alt="King&#39;s Lynn&#39;s Queen Elizabeth Hospital (47772789)" data-root="/_media/img/" data-path="5PT9CU05HXNSPR2Y7UJZ.jpg" data-ar="1.50"/><noscript><img src="/_media/img/5PT9CU05HXNSPR2Y7UJZ.jpg" alt="King&#39;s Lynn&#39;s Queen Elizabeth Hospital (47772789)"/></noscript><figcaption>King&#39;s Lynn&#39;s Queen Elizabeth Hospital (47772789)</figcaption></figure><p><a href="https://www.lynnnews.co.uk/news/kings-lynn-hospital-has-compelling-case-for-rebuild-says-boss-after-site-misses-out-on-new-hospital-plan-9125177/">It's now 18 months since the QEH was excluded from a list of 40 new hospital projects which the Government has promised to fund by 2030.<p></a></p><p><a href="https://www.lynnnews.co.uk/news/bids-submitted-to-replace-most-propped-kings-lynn-hospita-9215398/">Last September</a>, the hospital submitted bids for inclusion in a secondary list of eight projects to be financed.</p><span id="ad_700037803" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="d" data-format="['mpu2',300,250]"></span> <span id="ad_483700460" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="t" data-format="['mpu1',300,250]"></span> <span id="ad_926148887" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="m" data-format="['mpu1',300,250]"></span> <p>But there is growing unease at how long the bidding process is taking, with an announcement not now expected until after next month's local elections at the earliest.</p><p>Health Minister Edward Arger told a<a href="https://www.lynnnews.co.uk/news/parliamentary-debate-on-rebuilding-of-queen-elizabeth-hospit-9246029/"> Westminster Hall debate led by the North West Norfolk MP James Wild last month</a> that the selected schemes would be announced "later in the year".</p><span id="teads" class="teads-advert advert" data-provider="3" data-devices="dtm" data-format="['teads',2,1]"></span> <p>He said he acknowledged the need for speed on the issue, but was "sensitive" to pre-election purdah conventions.</p><p>But Lynn and District Trades Council secretary Jo Rust said "excuse after excuse" was being offered for the delays.</p><div class="OUTBRAIN" data-ob-contentUrl="https://www.lynnnews.co.uk/news/get-on-with-it-new-demands-for-action-in-kings-lynn-hosp-9249938/" data-widget-id="AR_2" data-ob-installation-key="ILIFF102MO2CO2FD6B9C2QP2D"></div><p>She added: “Had the government kept to their own set of deadlines, we would have heard back in autumn last year whether our hospital had made the shortlist and then heard in the next few weeks, whether we’d been successful and could expect a new build to go up.</p><p>“As it is, the only progress that has been made is in the number of props keeping up the roof of the hospital. This is not acceptable.”</p><div id="article_panel_LatestNews" class="articlePanel" data-type="LatestNews" data-path="" data-devices="dtm"></div> <p>The latest update, <a href="https://www.lynnnews.co.uk/news/roof-props-at-kings-lynn-hospital-doubled-in-months-boss-9242738/">issued last month</a>, showed the number of props being used at the hospital had soared from 213 in November to 470.</p><p>The Trades Council, which plans to travel to Westminster for talks with MPs tomorrow, is also calling for a direct meeting with the Health Secretary Sajid Javid about the QEH and fears that developments such as the new Endoscopy Unit, on which building work began in February, could themselves be classed as a new hospital.</p><p>During the March debate, Mr Wild argued a new hospital was the only way to solve all of the problems currently facing the QEH.</p><p>He said: "By selecting QEH as one of the eight new hospital schemes, that inevitable need for replacement will become part of a funded programme, rather than an unplanned demand requiring repeated emergency funding.</p><p>"I urge the Government to include QEH as one of the schemes. The people of North West Norfolk and beyond deserve nothing less."</p><p>And that call is echoed by a motion tabled by independent councillor Alexandra Kemp to West Norfolk Council's latest meeting next Monday, April 25.</p><p>It warns the situation is now "critical" and urges the authority to lobby the government for "full funding for the rebuild, with an immediate start-date."</p><p>The motion adds: "King’s Lynn and West Norfolk is fully united around the need for a full replacement rebuild of the QEH."</p><!-- Article End --> <div class="clearfixNone"></div> <hr /> <div class="CatKey"> <a href="/categories/health" class="article-category-link">Health</a> <a href="/categories/kings-lynn" class="article-category-link">Kings Lynn</a> <a href="/authors/allister-webb" class="article-category-link"> Allister Webb</a> </div> <hr /> </div> <script type="text/javascript"> _pluginManager.setTargetValue("articleID", "9249938"); </script> <div class="clearfix"></div><div class="OUTBRAIN" data-ob-contentUrl="https://www.lynnnews.co.uk/news/get-on-with-it-new-demands-for-action-in-kings-lynn-hosp-9249938/" data-widget-id="AR_1" data-ob-installation-key="ILIFF102MO2CO2FD6B9C2QP2D"></div></article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><style>@media screen and (max-width:769px){.ArticleSidebar{display:none!important}}</style> <div class="ArticleSidebar d-none d-sm-none d-md-block d-lg-block"> <div class="MPU mb-3 text-center"><span id="ad_MPU1" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="d" data-format="['mpu1',300,250]"></span></div><div class="titleline_color mb-3"> <h3 class="title_color">MOST READ</h3> </div> <div class="clearfix"></div> <div class="fetchPanel" data-url="/Panels/Most-Read/"></div><div class="origami mb-3"> <div id="origami-ad-container"></div> <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="7d1aa1d7-7239-4f76-9c8a-2776b6a157a8"></script> </div><div class="MPU mb-3"><span id="ad_MPU4" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="d" data-format="['mpu4',300,250]"></span></div> <div class="d-none d-sm-block d-md-block d-lg-block"><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></div></div></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"></div> </div> </div> </div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds/"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://www.facebook.com/lynnnews/" target="_blank"><i class="fab fa-facebook fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/thelynnnews?lang=en" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/about-us/">About us</a> </li> <li><a href="/news/">News</a> </li> <li><a href="/whats-on/">What's On</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/contact-us/">Contact</a></li> <li><a href="/newsletter/">Newsletter</a></li> <li><a href="https://www.imjobs.co.uk/jobs/king-s-lynn/" target="_blank">Find Jobs in King's Lynn</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/advertise-with-us/">Advertise</a></li> <li><a href="/sport/">Sport</a></li> <li><a href="/lifestyle/">Lifestyle</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <a href="https://www.ipso.co.uk/" target="_blank"><img src="/_assets/ipso_regulated.jpg" class="img-fluid IPSOLogo" alt="IPSO Regulated Logo"/></a> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2022&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us/">Contact</a> </div> </div> </div> </footer><div id="clickSink"></div> <div id="cookiePopup"> <div class="container-fluid"> <div class="row"> <div class="col-9 col-md-10 col-lg-10"> <span class="cookietext"> This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies - <a class="learnmore" href="http://iliffemedia.co.uk/cookies-policy/" target="_blank">Learn More</a></span></div> <div class="col-3 col-md-2 col-lg-2 mt-2 mt-lg-0"> <a id="cookieClose" class="btn btn-secondary submit"> <i class="fas fa-check pr-1 pl-1"></i> AGREE</a> </div> </div> </div> </div><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span></div><script type="text/javascript">var elginConfig={map:{swLat:52.68608008502249,swLng:0.2909092982449693,neLat:52.80828087420656,neLng:0.4927830775418443}};</script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>  </body>
</html>
