<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <link rel="amphtml" href="https://www.lynnnews.co.uk/news/amp/seven-more-coronavirus-patients-discharged-kings-lynn-hospital-confirms-9111989/"/>
    <meta property="article:author" content="https://www.facebook.com/lynnnews/"/>
    <meta property="article:published_time" content="2020-06-03Z14:41:00.0000000+01:00"/>
    <meta property="article:modified_time" content="2020-06-03Z14:42:24.0733370+01:00"/>
    <meta property="article:section" content="Health"/>
    <meta property="article:tag" content="Health"/>
    <meta property="article:tag" content="Kings Lynn"/>
    <meta property="article:tag" content="Coronavirus"/>
    <link rel="canonical" href="https://www.lynnnews.co.uk/news/seven-more-coronavirus-patients-discharged-kings-lynn-hospital-confirms-9111989/"/>
    <meta name="original-source" content="https://www.lynnnews.co.uk/news/seven-more-coronavirus-patients-discharged-kings-lynn-hospital-confirms-9111989/"/>
    <meta property="og:url" content="https://www.lynnnews.co.uk/news/seven-more-coronavirus-patients-discharged-kings-lynn-hospital-confirms-9111989/"/>
    <meta name="description" content="There have also been no new deaths reported at the site today."/>
    <meta property="fb:app_id" content="361385861474524"/>
    <meta name="keywords" content="Health, Kings Lynn, Coronavirus"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="There have also been no new deaths reported at the site today."/>
    <meta property="og:title" content="Seven more coronavirus patients discharged, King&#39;s Lynn hospital confirms"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Lynn News"/>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "articleSection": "News",
        "headline": "Seven more coronavirus patients discharged, King's Lynn hospital confirms",
        "keywords": [
          "Health",
          "Kings Lynn",
          "Coronavirus"
        ],
        "thumbnailUrl": "https://www.lynnnews.co.uk/_media/img/LLCRTK31LPVLT4JBHW0B.jpg",
        "author": {
          "@type": "Person",
          "name": "Ben Hardy"
        },
        "creator": {
          "@type": "Person",
          "name": "Ben Hardy"
        },
        "publisher": {
          "@type": "Organization",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.lynnnews.co.uk/site-logo.png"
          },
          "name": "Lynn News"
        },
        "dateCreated": "2020-06-03T14:42:24Z",
        "dateModified": "2020-06-03T14:42:24Z",
        "datePublished": "2020-06-03T14:41:00Z",
        "isAccessibleForFree": "False",
        "hasPart": {
          "@type": "WebPageElement",
          "cssSelector": ".premium",
          "isAccessibleForFree": "False"
        },
        "image": "https://www.lynnnews.co.uk/_media/img/LLCRTK31LPVLT4JBHW0B.jpg",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.lynnnews.co.uk/news/seven-more-coronavirus-patients-discharged-kings-lynn-hospital-confirms-9111989/"
        },
        "url": "https://www.lynnnews.co.uk/news/seven-more-coronavirus-patients-discharged-kings-lynn-hospital-confirms-9111989/"
      }
    </script>
    <meta property="og:image" content="https://www.lynnnews.co.uk/_media/img/LLCRTK31LPVLT4JBHW0B.jpg"/>
    <meta property="og:image:width" content="1573"/>
    <meta property="og:image:height" content="1080"/>
    <title>Seven more coronavirus patients discharged, King&#39;s Lynn hospital confirms</title>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@TheLynnNews"/>
    <meta name="twitter:creator" content="@TheLynnNews"/>
    <script type="text/javascript" src="/_bundles/iliffe-base-v5459639.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/commentsv3-v5212245.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/font-awesome-svg-5.10.2-v5099857.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe_gallery_carousel-v4934161.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe-ln-v5458700.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/WeatherIcons-v5232102.css"/>
    <script type="text/javascript" src="https://wallet.agate.io/bundle.js" async></script>
    <script type="text/javascript" src="/_resources/common-v5137428.js"></script>
    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/185246-98331710595893.js" async></script>
    <script type="text/javascript" src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/l/y/lynnnews.co.uk/config.js"></script>
    <script type="text/javascript" src="/_resources/flux-v3.1.3-v5085464.js"></script>
    <script type="text/javascript" src="/_resources/iliffe_gallery_carousel-v4934147.js" defer></script>
    <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript" src="/_resources/moment-v5086699.js"></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <script type="text/javascript" src="/_resources/vue-v2.6.10-v5128841.js"></script>
    <script type="text/javascript" src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
    <script type="text/javascript" src="/_resources/commentsv3-v5212245.js"></script>
    <script type="text/javascript" src="https://cdn.mediavoice.com/nativeads/script/klmedia/km_master.js" async></script>
    <script type="text/javascript">
      var GeoLocation = { lat: 39.0481, lng: -77.4728, src: "IP" };
    </script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Comscore" : {
          "C1" : "2",
          "C2" : "6035892"
        },
        "Lotame" : {
          "Code" : "12965"
        },
        "Taboola" : {
          "Url" : "https://cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js",
          "MobileSelector" : "taboola-below-article-thumbnails-mobile",
          "MobileFeed" : "Below Article Thumbnails Feed",
          "DesktopSidebarSelector" : "taboola-right-rail-thumbnails",
          "DesktopSidebarFeed" : "Right Rail Thumbnails",
          "DesktopBodySelector" : "taboola-below-article-thumbnails",
          "DesktopBodyFeed" : "Below Article Thumbnails Feed"
        }
      };
    </script>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-117709099-1', 'auto');
      ga('send', 'pageview');
    </script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "~154725070~lynnnews_desktop~news", MobileUnit: "~154725070~lynnnews_mobile~news", Section: "news" };
    </script>
  </head>
  <body class="responsive">
<div id="agate-wallet" data-selector-premium-content=".agate-premium" data-selector-in-page-notice=".agate-notice"data-selector-must-pay="false"></div><header id="header"> <div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar" style="background: url(/_assets/2020rainbow_1.jpg) no-repeat bottom center;"> <div class="col-2 account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> <div class="col-6 col-sm-3"> <a class="navbar-brand m-0 p-0" href="/"> <img src="/_assets/lynnnews.svg" class="img-fluid mx-auto d-block" alt="Lynn News"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a> </div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div> <div class="topmenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="/announcements/">Announcements</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="http://lynn.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.lynnnews.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="https://www.iliffemedia.co.uk/media-pack/" target="_blank">Media Info</a></li> <li>|</li> <li><a href="/contact-us/about-axate/">About Axate</a></li> <li>|</li> <li><a href="https://www.iliffemediapromotions.co.uk/mayors-business-awards/" target="_blank">Mayors Business Awards</a></li> <li>|</li> <li><a href="https://twitter.com/thelynnnews?lang=en" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://www.facebook.com/lynnnews" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="container"> <div class="row mobweather pb-2"> <div class="col-12 text-center"><div class="WeatherHomeInfo mt-2"> <a href="/weather/"> <i class="wi wi-day-cloudy-high" alt="Rather Cloudy"></i> <span class="Temp">16&deg;</span><span class="TempLater"> | 9&deg;</span> </a> </div></div> </div> <ul class="p-2 dropnav"><li><span><a href="/">Home</a></span></li> <li class="menuParent"> <span>News <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/">News</a></li> <li><a href="/news/business/">Business</a></li> <li><a href="/news/coronavirus/">Coronavirus</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1cefaacc-05ea-4bde-8276-02ead2052606" target="_blank">E-edition</a></li> </ul> </div> </li> <li class="menuParent"> <span>Coronavirus <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/coronavirus/">Coronavirus</a></li> <li><a href="/news/coronavirus/business-as-usual/">Business As Usual</a></li> <li><a href="/news/coronavirus/network-kings-lynn/">Network King's Lynn</a></li> </ul> </div> </li> <li class="menuParent"> <span>Sport <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/speedway/">Speedway</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Lifestyle <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/lifestyle/">Lifestyle</a></li> <li><a href="/lifestyle/digital-theatre/">Digital Theatre</a></li> </ul> </div> </li> <li class="menuParent"> <span>What's On <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/whats-on/">What's On</a></li> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Jobs <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></li> </ul> </div> </li> <li class="menuParent"> <span>Subscribe <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/subscribe/">Subscribe</a></li> </ul> </div> </li> <li class="menuParent"> <span>Advertise <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/advertise-with-us/">Advertise</a></li> </ul> </div> </li> <li class="menuParent"> <span>Contact <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/contact-us/">Contact</a></li> </ul> </div> </li> <li class="menuParent"> <span>Business as Usual <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/coronavirus/business-as-usual/">Business as Usual</a></li> </ul> </div> </li></ul> </div> </div> </div></div><div class="desktopmenu d-none d-lg-block"> <nav class="navbar navbar-expand-lg navbar-light top" id="menu"> <div class="container"> <div class="row no-gutters w-100"> <div class="col-lg-11"> <div class="FirstMenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="http://lynn.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.lynnnews.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1cefaacc-05ea-4bde-8276-02ead2052606" target="_blank">E-edition</a></li> <li>|</li> <li><a href="/contact-us/about-axate/">About Axate</a></li> <li>|</li> <li><a href="https://www.iliffemedia.co.uk/media-pack/" target="_blank">Media Info</a></li> </ul> </div> </div> <div class="col-lg-1 text-right socialsearch"> <ul> <li><a href="https://twitter.com/thelynnnews?lang=en" target="_blank"><i class="fab fa-twitter"></i></a></li> <li><a href="https://www.facebook.com/lynnnews/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> <li class="d-none d-sm-block"> <div id="drop"><a class="btn-search droptoggle"><i class="fas fa-search"></i></a></div> </li> </ul> </div> </div> </div> </nav> <div class="LogoSection" style="background: url(/_assets/2020rainbow_1.jpg) no-repeat bottom center;"> <div class="container"> <a href="/"><img src="/_assets/lynnnews.svg" alt="Lynn News" class="main-logo"/></a> <div class="WeatherHome float-right d-none d-sm-none d-lg-block"><a href="/weather/"> <i class="wi wi-day-cloudy-high float-left" alt="Rather Cloudy"></i> <div class="WeatherHomeInfo"> <span class="Temp">16&deg;</span><span class="TempLater">| 9&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> </div> <div class="DesktopMenuBar"> <div class="container"> <div class="row no-gutters"> <div class="col-auto mr-auto"> <div class="LeftMenu"> <div class="nav navbar-nav dropdown mmenu"> <ul><li><span><a href="/">Home</a></span></li> <li class="Parent nav-item dropdown"> <span><a href="/news/" class="selected">News</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/news/business/">Business</a></li> <li><a href="/news/coronavirus/">Coronavirus</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1cefaacc-05ea-4bde-8276-02ead2052606" target="_blank">E-edition</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/news/coronavirus/">Coronavirus</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/news/coronavirus/business-as-usual/">Business As Usual</a></li> <li><a href="/news/coronavirus/network-kings-lynn/">Network King's Lynn</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/sport/">Sport</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/speedway/">Speedway</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/lifestyle/">Lifestyle</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/lifestyle/digital-theatre/">Digital Theatre</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/whats-on/">What's On</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/subscribe/">Subscribe</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/advertise-with-us/">Advertise</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/contact-us/">Contact</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/news/coronavirus/business-as-usual/">Business as Usual</a></span> </li></ul> </div> </div> </div> <div class="col-auto float-right text-right p-2 text-center LoginBtn account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="MainSite"> <div class="container white"> <div class="leaderboard text-center"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/news/">News</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div><div class="container white"> <div class="row"> <div class="col-lg-8 ArticleInner"> <article><script type="text/javascript">function loadGrids() {siteResponsive.loadArticlePanel(1, "/panels/top-stories/");}function agatePremiumContentRendered() {siteResponsive.refreshFeatures();$(".freePreviewFade").detach();twttr.widgets.load();loadGrids();}$(document).ready(function() {loadGrids();});</script><h1 class="HeadingFont">Seven more coronavirus patients discharged, King's Lynn hospital confirms</h1><hr /><div class="row"><div class="col-12 col-md-10 col-lg-10"><div class="authorName"><i class="fas fa-user-circle"></i> <span>By </span><a href="/authors/ben-hardy" >Ben Hardy</a><div class="authorEmail mb-1"> <div class="divide">-</div> <a href="mailto:ben.hardy@iliffepublishing.co.uk">ben.hardy@iliffepublishing.co.uk</a></div>
</div><div class="clearfixNone"></div><div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 15:41, 03 June 2020 </div><div class="ArticleDate"><strong><span class="divide">&nbsp;|&nbsp;</span>Updated:</strong> 15:42, 03 June 2020</div></div><div class="col-12 col-md-2 col-lg-2"></div></div><hr /><div class="row no-gutters SocialArticleIcons"><div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div><div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div><div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div><div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div><div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div><div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div><div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div></div><hr /><div class="pagestory"><!-- Article Start --><div class="freePreview"><div class="freePreviewFade"></div><p>Lynn's hospital has today announced that seven more patients, who had previously tested positive for coronavirus, have been discharged since Monday.</p><p>The total amount of coronavirus-related discharges from the Queen Elizabeth Hospital (QEH) now stands at 267 following this morning's announcement (Wednesday, June 3).</p><p>Posting on social media, the QEH has once again thanked staff for their kindness and exceptional care.</p></div><div class="agate-notice"></div><div class="agate-premium"></div><!-- Article End --><div class="CatKey"><hr /><h5 class="Filled">Read more</h5><a href="/categories/coronavirus"class="article-category-link">Coronavirus</a><a href="/categories/health"class="article-category-link">Health</a><a href="/categories/kings-lynn"class="article-category-link">Kings Lynn</a></div><hr /><div><p class="Filled">More by this author</p><a href="/authors/ben-hardy"class="article-category-link"> Ben Hardy</a></div></div><div class="BottomShare"><hr /><div class="row no-gutters SocialArticleIcons"><div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div><div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div><div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div><div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div><div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div><div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div><div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div></div><hr /></div><script type="text/javascript">$(document).ready(function() {siteResponsive.plugins.setTargetValue("articleid","9111989");});</script><div class="clearfix"></div><div id="TaboolaMain"> <div id="taboola-below-article-thumbnails"></div> <div id="taboola-below-article-thumbnails-mobile"></div> </div> </article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><style>@media screen and (max-width:769px){.ArticleSidebar{display:none!important}}</style> <div class="ArticleSidebar d-none d-sm-none d-md-block d-lg-block"> <div class="MPU mb-3 text-center"><span id="ad_MPU1" class="advert" data-provider="3" data-devices="d" data-format="['mpu1',300,250]"></span></div><div class="grey"> <a href="/news/coronavirus/open-for-business/"> <img src="/_assets/listbusinessplug.jpg" class="img-fluid" alt="List Business"> <div class="clearfix"></div> <div class="p-2 pr-3 pl-3 pb-4"> <h2 style="margin-bottom:15px;"><b>List your business today!</b></h2> <p style="margin: 0px;">New Listings service bought to you by Lynn News for local businesses who are offering services during the Coronavirus pandemic.</p> </div> </a> </div> <div class="clearfix"></div> <div class="carplugright p-3"> <div class="row no-gutters"> <div class="col-6 col-md-5 col-lg-5"> <a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=58685aae-9bb0-49a7-9061-11beb5720d2c" target="_blank"><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&pbid=58685aae-9bb0-49a7-9061-11beb5720d2c" class="img-fluid" alt="New Reg"></a> </div> <div class="col-6 col-md-7 col-lg-7 pl-4"> <h2>New Reg</h2> <div class="clearfix"></div> <p class="p-0 m-0">Your guide to finding your perfect new car for 2020</p> <div class="clearfix"></div> <a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=58685aae-9bb0-49a7-9061-11beb5720d2c" target="_blank" class="btn btn-outline-light pb-1 pt-1 pl-2 pr-2"><strong>READ MORE <i class="fas fa-chevron-right"></i></strong></a> </div> </div> </div> <div class="clearfix"></div> <div class="KingLynnPlug p-3" style="color:#FFFFFF;"> <div class="row no-gutters"> <div class="col-6 col-md-5 col-lg-5"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=23489123-6864-4a0d-bb52-f27997753cb6" target="_blank"> <img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=600&pbid=23489123-6864-4a0d-bb52-f27997753cb6" class="img-fluid" alt="King's Lynn"> </a> </div> <div class="col-6 col-md-7 col-lg-7 pl-4"> <h2>I'm King's Lynn</h2> <div class="clearfix"></div> <p class="p-0 m-0">Local Directory Guide to King's Lynn</p> <div class="clearfix"></div> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=23489123-6864-4a0d-bb52-f27997753cb6" target="_blank" class="btn btn-outline-light pb-1 pt-1 pl-2 pr-2"><strong>READ MORE <i class="fas fa-chevron-right"></i></strong></a> </div> </div> </div> <div class="clearfix"></div><div class="titleline_color mb-3"> <h3 class="title_color">MOST READ</h3> </div> <div class="clearfix"></div> <div class="fetchPanel" data-url="/Panels/Most-Read/"></div><div class="origami mb-3"> <div id="origami-ad-container"></div> <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="7d1aa1d7-7239-4f76-9c8a-2776b6a157a8"></script> </div><div class="MPU mb-3"><span id="ad_MPU4" class="advert" data-provider="3" data-devices="d" data-format="['mpu4',300,250]"></span></div> <div class="TaboolaSide mb-3 p-4 text-center"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="d-none d-sm-block d-md-block d-lg-block"><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></div></div></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"><span id="ad_Teads" class="advert" data-provider="3" data-devices="dt" data-format="['teads',2,1]"></span><span id="ad_Teads-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['teads',2,1]"></span></div> </div> </div> </div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds/"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://www.facebook.com/lynnnews/" target="_blank"><i class="fab fa-facebook fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/thelynnnews?lang=en" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="http://iliffemedia.co.uk/about-us/" target="_blank">About</a> </li> <li><a href="/news/">News</a> </li> <li><a href="/whats-on/">What's On</a></li> <li><a href="https://www.axate.com/iliffe-faqs" target="_blank">Axate - FAQs</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/advertise-with-us/">Advertise</a></li> <li><a href="/contact-us/">Contact</a></li> <li><a href="/newsletter/">Newsletter</a></li> <li><a href="https://www.imjobs.co.uk/jobs/king-s-lynn/" target="_blank">Find Jobs in King's Lynn</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/sport/">Sport</a></li> <li><a href="/lifestyle/">Lifestyle</a></li> <li class="fconsent"><a href="javascript:window.cmpConfig.methods.summon()">Consent Preferences (EU user only)</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <a href="https://www.ipso.co.uk/" target="_blank"><img src="/_assets/ipso_regulated.jpg" class="img-fluid IPSOLogo" alt="IPSO Regulated Logo"/></a> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2020&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us/">Contact</a> </div> </div> </div> </footer><div id="clickSink"></div> <div id="cookiePopup"> <div class="container-fluid"> <div class="row"> <div class="col-9 col-md-10 col-lg-10"> <span class="cookietext"> This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies - <a class="learnmore" href="http://iliffemedia.co.uk/cookies-policy/" target="_blank">Learn More</a></span></div> <div class="col-3 col-md-2 col-lg-2 mt-2 mt-lg-0"> <a id="cookieClose" class="btn btn-secondary submit"> <i class="fas fa-check pr-1 pl-1"></i> AGREE</a> </div> </div> </div> </div><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span></div><script type="text/javascript">var elginConfig={map:{swLat:52.68608008502249,swLng:0.2909092982449693,neLat:52.80828087420656,neLng:0.4927830775418443}};</script>  <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="lynnnews.co.uk">      </span>
  </div>
    <script>
      (function(s, p, d) { 
 var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
      })("script", "parsely", document);
  </script>
  </body>
</html>
