<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <meta name="robots" content="max-image-preview:large"/>
    <link rel="amphtml" href="https://www.lynnnews.co.uk/news/amp/west-norfolks-tips-could-shut-one-day-a-week-as-county-coun-9280897/"/>
    <meta property="article:author" content="https://www.facebook.com/SuffolkNews"/>
    <meta property="article:author" content="https://www.facebook.com/lynnnews/"/>
    <meta property="article:published_time" content="2022-10-25Z15:23:00.0000000+01:00"/>
    <meta property="article:modified_time" content="2022-10-25Z15:37:18.2572920+01:00"/>
    <meta property="article:section" content="News"/>
    <meta property="article:tag" content="Politics"/>
    <meta property="article:tag" content="Kings Lynn"/>
    <link rel="canonical" href="https://www.lynnnews.co.uk/news/west-norfolks-tips-could-shut-one-day-a-week-as-county-coun-9280897/"/>
    <meta name="original-source" content="https://www.lynnnews.co.uk/news/west-norfolks-tips-could-shut-one-day-a-week-as-county-coun-9280897/"/>
    <meta property="og:url" content="https://www.lynnnews.co.uk/news/west-norfolks-tips-could-shut-one-day-a-week-as-county-coun-9280897/"/>
    <meta name="description" content="Norfolk&#39;s recycling centres could have their opening hours reduced as part of the county council&#39;s plans to plug a £60m funding gap."/>
    <meta property="fb:app_id" content="361385861474524"/>
    <meta name="keywords" content="Politics, Kings Lynn"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="Norfolk&#39;s recycling centres could have their opening hours reduced as part of the county council&#39;s plans to plug a £60m funding gap."/>
    <meta property="og:title" content="Tips could shut one day a week as county council launches savings consultation"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Lynn News"/>
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "articleSection": "News",
        "headline": "Tips could shut one day a week as county council launches savings consultation",
        "keywords": [
          "Politics",
          "Kings Lynn"
        ],
        "thumbnailUrl": "https://www.lynnnews.co.uk/_media/img/FHVRXPOEPV78NZAGXN4B.jpg",
        "author": {
          "@type": "Person",
          "name": "Rebekah Chilvers",
          "url": "https://www.lynnnews.co.uk/authors/rebekah-chilvers"
        },
        "creator": {
          "@type": "Person",
          "name": "Rebekah Chilvers",
          "url": "https://www.lynnnews.co.uk/authors/rebekah-chilvers"
        },
        "publisher": {
          "@type": "NewsMediaOrganization",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.lynnnews.co.uk/site-logo.png"
          },
          "name": "Lynn News"
        },
        "dateCreated": "2022-10-25T15:27:34Z",
        "dateModified": "2022-10-25T15:37:18Z",
        "datePublished": "2022-10-25T15:23:00Z",
        "image": [
          "https://www.lynnnews.co.uk/_media/img/FHVRXPOEPV78NZAGXN4B.jpg",
          "https://www.lynnnews.co.uk/_media/img/IYYN8M5NNJF8MQ36QAH3.jpg",
          "https://www.lynnnews.co.uk/_media/img/E0KRQLXEXREBU1ETO525.jpg"
        ],
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.lynnnews.co.uk/news/west-norfolks-tips-could-shut-one-day-a-week-as-county-coun-9280897/"
        },
        "url": "https://www.lynnnews.co.uk/news/west-norfolks-tips-could-shut-one-day-a-week-as-county-coun-9280897/",
        "speakable": {
          "@type": "SpeakableSpecification",
          "cssSelector": [
            ".HeadingFont"
          ]
        }
      }
    </script>
    <meta property="og:image" content="https://www.lynnnews.co.uk/_media/img/FHVRXPOEPV78NZAGXN4B.jpg"/>
    <meta property="og:image:width" content="1571"/>
    <meta property="og:image:height" content="1080"/>
    <title>West Norfolk&#39;s recycling centres, including at King&#39;s Lynn, Heacham and Wereham, could shut on Wednesdays as county council consultation launched over council tax and saving proposals</title>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@TheLynnNews"/>
    <meta name="twitter:creator" content="@TheLynnNews"/>
    <meta name="gal_ab" content="true"/>
    <link type="text/css" rel="stylesheet" href="/_site/bundle-v6689331.css"/>
    <script type="text/javascript" src="/_site/bundle-v6637583.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/font-awesome-svg-5.10.2-v5099857.css"/>
    <link type="text/css" rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.1/css/all.css"/>
    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/185246-98331710595893.js" async></script>
    <script type="text/javascript" src="https://geo.dailymotion.com/libs/player/x88q7.js"></script>
    <script type="text/javascript" src="/_resources/bcovery-v5742287.js"></script>
    <script type="text/javascript" src="/_resources/jquery.nicescroll-v2082836.js" async></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" href="/apple-touch-icon.png">
    <link rel="manifest" href="/manifest.json">
    <script type="text/javascript">
      var _pluginConfig = {
        "Cmp" : true,
        "Gpt" : { "CssClass" : "GTKYDG" },
        "Carbon" : { "Code" : "be3562f65f" },
        "ChartBeat" : { "Code" : "66467", "Domain" : "lynnnews.co.uk", "Cookies" : true, "User" : "None", "Section" : "Politics,Kings Lynn", "Authors" : "Rebekah Chilvers" },
        "Comscore" : { "C1" : "2", "C2" : "6035892" },
        "Ipsos" : { "SectionId" : "13618" },
        "Lotame" : { "Code" : "12965" },
        "MoneyPenny" : { "Code" : "87b53a89-42f1-4781-818b-cd368c7d770e" },
        "OutBrain" : { "Url" : "https://widgets.outbrain.com/outbrain.js", "Code" : "ILIFF102MO2CO2FD6B9C2QP2D" },
        "Parsely" : { "Code" : "lynnnews.co.uk" }
      };
      var _pluginManager = _pluginManager || new Common.PluginManager();
    </script>
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-117709099-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-117709099-1', { 'anonymize_ip': true });
      gtag('config', 'G-0T0BJZG9VS', { 'anonymize_ip': true });
    </script>
    <script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "~154725070,22695181782~lynnnews_desktop~news", MobileUnit: "~154725070,22695181782~lynnnews_mobile~news", Section: "news" };
    </script>
  </head>
  <body class="responsive">
    <script type="text/javascript" src="/wp-banners.js"></script>
<header id="header"> <style>.SubscribeMobile{display:none!important}#headerSpacer{height:194px!important}.MobileBanner{top:38px!important}@media screen and (max-width:650px){#headerSpacer{height:100px!important}.leaderboard{padding:30px 0 0 0!important}}</style> <div class="SubsHeader"> <div class="row"> <div class="col-12 col-lg-12"> <p style="margin-top:-2px;"><b>More news, no ads <i class="fas fa-long-arrow-alt-right"></i></b></p> <a href="/subscribe/" class="SubsButton"><b>LEARN MORE</b></a> </div> </div> </div><div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div> <div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"> <div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> <div class="col-6 col-sm-3"> <a class="navbar-brand m-0 p-0" href="/"><p class="ml-2 mb-0">SINCE 1841</p><img src="/_assets/lynnnews.svg" class="img-fluid mx-auto" alt="Lynn News"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a> </div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div> <a class="change-consent" onclick="window.__tcfapi('displayConsentUi', 2, function() {} );"><i class="fas fa-cog"></i> Change consent</a><div class="topmenu"> <div class="PremMob w-100"> <a href="https://premium.lynnnews.co.uk/" target="_blank" rel="noopener"> <i class="fas fa-user-circle" aria-hidden="true"></i> <span class="Txt">Premium login</span> </a> </div> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="/announcements/">Announcements</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="https://www.visiteastangliaguide.co.uk" target="_blank">Visit East Anglia</a></li> <li>|</li> <li><a href="http://lynn.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.lynnnews.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="/newsletter/">Newsletter</a></li> <li>|</li> <li><a href="https://www.imads.co.uk/" target="_blank">Place an ad</a></li> <li>|</li> <li><a href="https://twitter.com/thelynnnews?lang=en" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://www.facebook.com/lynnnews" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="container"> <div class="row mobweather pb-2"> <div class="col-12 text-center"> <div class="WeatherHomeInfo mt-2"> <a href="/weather/"> <i class="wi wi-night-alt-cloudy" alt="Partly Cloudy"></i> <span class="Temp">16&deg;</span><span class="TempLater"> | 7&deg;</span> </a> </div></div> </div> <ul class="p-2 dropnav"> <li><span><a href="/">Home</a></span></li> <li class="menuParent"> <span>News <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/">News</a></li> <li><a href="/news/coronavirus/">Coronavirus</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="https://digital.imnews.app/" target="_blank">E-edition</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/in-depth/">In Depth</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/womens-voices/">Women's Voices</a></li> <li><a href="/news/your-say/">Your Say</a></li> </ul> </div> </li> <li class="menuParent"> <span>Education <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/education/">Education</a></li> </ul> </div> </li> <li class="menuParent"> <span>Sport <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/speedway/">Speedway</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>What's On <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/whats-on/">What's On</a></li> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Lifestyle <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/lifestyle/">Lifestyle</a></li> </ul> </div> </li> <li class="menuParent"> <span>Business <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/business/">Business</a></li> </ul> </div> </li> <li class="menuParent"> <span>Directory <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li></li> </ul> </div> </li> <li class="menuParent"> <span>Contact <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/contact-us/">Contact</a></li> </ul> </div> </li> <li class="menuParent"> <span>Subscribe <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/subscribe/">Subscribe</a></li> </ul> </div> </li> <li class="menuParent"> <span>Advertise <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/advertise-with-us/">Advertise</a></li> </ul> </div> </li> <li class="menuParent"> <span>Jobs <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></li> </ul> </div> </li> <li class="menuParent"> <span>Women's Voices <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/womens-voices/">Women's Voices</a></li> </ul> </div> </li></ul> </div> </div> </div></div><div class="desktopmenu d-none d-lg-block"> <nav class="navbar navbar-expand-lg navbar-light top" id="menu"> <div class="container"> <div class="row no-gutters w-100"> <div class="col-lg-11"> <div class="FirstMenu"> <div class="PremDesk"> <a href="http://premium.lynnnews.co.uk/" target="_blank" rel="noopener"> <i class="fas fa-user-circle" aria-hidden="true"></i> <span class="Txt">Premium login</span> </a> </div> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="https://www.visiteastangliaguide.co.uk" target="_blank">Visit East Anglia</a></li> <li>|</li> <li><a href="http://lynn.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.lynnnews.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="https://digital.imnews.app/" target="_blank">E-edition</a></li> <li>|</li> <li><a href="https://www.imads.co.uk/" target="_blank">Place an ad</a></li> <li>|</li> <li><a href="/newsletter/">Newsletter</a></li> </ul> </div> </div> <div class="col-lg-1 text-right socialsearch"> <ul> <li><a href="https://twitter.com/thelynnnews?lang=en" target="_blank"><i class="fab fa-twitter"></i></a></li> <li><a href="https://www.facebook.com/lynnnews/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> <li class="d-none d-sm-block"> <div id="drop"><a class="btn-search droptoggle"><i class="fas fa-search"></i></a></div> </li> </ul> </div> </div> </div> </nav> <div class="LogoSection"> <div class="container"> <a href="/"><img src="/_assets/lynnnews.svg" alt="Lynn News" class="main-logo"/></a> <p class="ml-2 mb-0">SINCE 1841</p> <div class="WeatherHome float-right d-none d-sm-none d-lg-block"> <a href="/weather/"> <i class="wi wi-night-alt-cloudy float-left" alt="Partly Cloudy"></i> <div class="WeatherHomeInfo"> <span class="Temp">16&deg;</span><span class="TempLater">| 7&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> </div> <div class="DesktopMenuBar"> <div class="container"> <div class="row no-gutters"> <div class="col-auto mr-auto"> <div class="LeftMenu"> <div class="nav navbar-nav dropdown mmenu"> <ul><li><span><a href="/">Home</a></span></li> <li class="Parent nav-item dropdown"> <span><a href="/news/" class="selected">News</a></span> <div class="menuChildren dropdown-menu-d"><ul><li><a href="/news/coronavirus/">Coronavirus</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="https://digital.imnews.app/" target="_blank">E-edition</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/in-depth/">In Depth</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/womens-voices/">Women's Voices</a></li> <li><a href="/news/your-say/">Your Say</a></li> </ul></div></li> <li class="Parent nav-item dropdown"> <span><a href="/education/">Education</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/sport/">Sport</a></span> <div class="menuChildren dropdown-menu-d"><ul><li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/speedway/">Speedway</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul></div></li> <li class="Parent nav-item dropdown"> <span><a href="/whats-on/">What's On</a></span> <div class="menuChildren dropdown-menu-d"><ul><li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul></div></li> <li class="Parent nav-item dropdown"> <span><a href="/lifestyle/">Lifestyle</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/news/business/">Business</a></span> </li> <li class="Parent nav-item dropdown"> <span></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/contact-us/">Contact</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/subscribe/">Subscribe</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/advertise-with-us/">Advertise</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/news/womens-voices/">Women's Voices</a></span> </li></ul> </div> </div> </div> <div class="col-auto float-right text-right p-2 text-center LoginBtn account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="MainSite"> <div class="container white"> <div class="leaderboard text-center"> <div class="leader"> <span id="p_billboard_lb1" class="GTKYDG" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"> <span id="p_bannertablet_tablet" class="GTKYDG" style="width: 468px; height: 60px;" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"> <span id="p_bannermobile_mobile" class="GTKYDG" style="width: 320px; height: 50px;" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-3"> <p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/news/">News</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div> <div class="SubscribeTab d-none d-lg-block"> <a href="/subscribe/"><b>Subscribe Now</b></a> </div> <script type="text/javascript">$(document).ready(function(){$(".external").each(function(){var a=$(this);var c=a.find("iframe");if(c.length>0){var b=parseInt(c.attr("height"),10);if(!isNaN(b)){a.css({paddingBottom:"auto",height:b+"px"})}}})});</script> <div class="container white"> <div class="row"> <div class="col-lg-8 ArticleInner"> <article> <script type="text/javascript"> function loadGrids() { siteResponsive.loadArticlePanels(); } function loadFlourish(){ var flourish = $(".flourish"); if(flourish.length){ console.log("load flourish embed"); $.getScript("https://public.flourish.studio/resources/embed.js", function(){ }); } } function agatePremiumContentRendered() { siteResponsive.refreshFeatures(); $(".freePreviewFade").detach(); twttr.widgets.load(); loadGrids(); loadFlourish(); } $(document).ready(function() { loadGrids(); }); </script> <h1 class="HeadingFont">West Norfolk's recycling centres, including at King's Lynn, Heacham and Wereham, could shut on Wednesdays as county council consultation launched over council tax and saving proposals</h1> <hr /> <div class="row"> <div class="col-12 col-md-10 col-lg-10"> <div class="authorName"><i class="fas fa-user-circle"></i> <span>By </span> <a href="/authors/rebekah-chilvers" > Rebekah Chilvers</a> <div class="authorEmail mb-1"> <div class="divide">-</div> <a href="mailto:rebekah.chilvers@iliffepublishing.co.uk">rebekah.chilvers@iliffepublishing.co.uk</a></div> </div> <div class="clearfixNone"></div> <div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 16:23, 25 October 2022 </div> <div class="ArticleDate"><strong><span class="divide">&nbsp;|&nbsp;</span>Updated:</strong> 16:43, 25 October 2022</div> </div> <div class="col-12 col-md-2 col-lg-2"> <div id="commentsCountTop" class="comments-count"><a href="#comment-box" ><span></span></a></div> </div> </div> <hr /> <script type="text/javascript" id="remixd-audio-player-script" src="https://tags.remixd.com/player/v5/index.js" charset="utf-8" async=""></script> <hr /> <div class="SubsArticleStrap"> <div class="row"> <div class="col-12 col-lg-12"> <div class="row"> <div class="col-lg-12"> <p><b> More news, no ads <i class="fas fa-long-arrow-alt-right"></i></b></p> <a href="/subscribe/" class="SubsButton"><b>LEARN MORE</b></a> </div> </div> </div> </div> </div> <hr /> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr /> <div class="pagestory"> <!-- Article Start --><p>Norfolk's recycling centres could have their opening hours reduced as part of the county council's plans to plug a £60 million funding gap.</p><p>It comes as the authority has revealed its spending proposals and plans for its share of council tax to increase by at least 2.99% next year.</p><p>Norfolk County Council has launched a consultation on its proposals, which also include cutting back on weed control treatments on the highway.</p><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 6016 4016'%3E%3C/svg%3E" alt="Lynn&#39;s recycling centre" data-root="/_media/img/" data-path="IYYN8M5NNJF8MQ36QAH3.jpg" data-ar="1.50"/><noscript><img src="/_media/img/IYYN8M5NNJF8MQ36QAH3.jpg" alt="Lynn&#39;s recycling centre"/></noscript><figcaption>Lynn&#39;s recycling centre</figcaption></figure><p>Councillor Andrew Jamieson, cabinet member for finance, said: “We all know the cost of living is rising sharply and that has made our efforts to bridge the £60 million gap much more challenging.</p><p>“That’s why I’m so keen to hear people’s views on our council tax and key savings proposals.”</p><span id="p_mpu2" class="GTKYDG" style="width: 300px; height: 250px;" data-provider="3" data-devices="d" data-format="['mpu2',300,250]"></span> <span id="p_mpu1_tablet" class="GTKYDG" style="width: 300px; height: 250px;" data-provider="3" data-devices="t" data-format="['mpu1',300,250]"></span> <span id="p_mpu1_mobile" class="GTKYDG" style="width: 300px; height: 250px;" data-provider="3" data-devices="m" data-format="['mpu1',300,250]"></span> <p>The authority has said it wants to hear people's views on the level of general council tax, plus the adult social care precept for 2023-24.</p><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 4608 3456'%3E%3C/svg%3E" alt="Norfolk County Council&#39;s County Hall headquarters in Norwich" data-root="/_media/img/" data-path="E0KRQLXEXREBU1ETO525.jpg" data-ar="1.33"/><noscript><img src="/_media/img/E0KRQLXEXREBU1ETO525.jpg" alt="Norfolk County Council&#39;s County Hall headquarters in Norwich"/></noscript><figcaption>Norfolk County Council&#39;s County Hall headquarters in Norwich</figcaption></figure><p>The council is consulting on a proposed total increase of 2.99% – 1.99% for general council tax and 1% for the adult social care precept – in line with the current budget planning and the expected level which will be set by the government.</p><p>It also wants people's views on a rise of 4.10%, as the council has set in previous years, and 10.1% - in line with inflation - which would require a referendum.</p><span id="teads" class="teads-advert GTKYDG" data-provider="3" data-devices="dtm" data-format="['teads',2,1]"></span> <p>An increase of 2.99% would mean a rise of around £45 a year for a typical Band D home, while a 4.10% hike would equate to £62 more a year, and a 10.1% rise would mean £153 extra for the year.</p><p>The council's other savings proposals include reducing the summer opening hours at the county's recycling centres - including at Ashill, Docking, Heacham, Lynn and Wereham.</p><div class="OUTBRAIN" data-ob-contentUrl="https://www.lynnnews.co.uk/news/west-norfolks-tips-could-shut-one-day-a-week-as-county-coun-9280897/" data-widget-id="AR_2" data-ob-installation-key="ILIFF102MO2CO2FD6B9C2QP2D"></div><p>This would mean centres would open from 9am to 4pm on their scheduled opening days throughout the year, and save the council around £70,000.</p><p>The authority is also proposing to close all of its tips on Wednesdays, which, if implemented, would make an estimated saving of £200,000.</p><div id="article_panel_LatestNews" class="articlePanel" data-type="LatestNews" data-path="" data-devices="dtm"></div> <p>Meanwhile, reducing weed spraying on the highway from twice a year to once a year would free up £130,000.</p><p>The county council, which will set a new budget on February 21, 2023, has opened its consultation to the public, which will run until December 16.</p><p>You can have your say at <a href="http://www.norfolk.gov.uk/budget">www.norfolk.gov.uk/budget</a> and paper copies of the consultation can be requested via email at haveyoursay@norfolk.gov.uk</p><p>Findings will be considered by the cabinet on January 30, before the full council finalises the budget in February 2023.</p><!-- Article End --> <div class="clearfixNone"></div> <hr /> <div class="CatKey"> <a href="/categories/kings-lynn" class="article-category-link">Kings Lynn</a> <a href="/categories/politics" class="article-category-link">Politics</a> <a href="/authors/rebekah-chilvers" class="article-category-link"> Rebekah Chilvers</a> </div> <hr /> </div> <script type="text/javascript"> _pluginManager.setTargetValue("articleID", "9280897"); </script> <div id="comment-box"></div> <script type="text/javascript" language="javascript"> var comments = new Comments.CommentBox({ siteName: "Iliffe Media", groupName: "Iliffe Media", pageId: 710626, pageSize: 20, pagePath: "/news/west-norfolks-tips-could-shut-one-day-a-week-as-county-coun-9280897/", collapsible: true, showHeaderCount: true, showToggleCount: false, links: { rules: "https://www.iliffemedia.co.uk/house-rules/" } }); </script> <div class="clearfix"></div> <div class="clearfix"></div> <div class="OUTBRAIN" data-ob-contentUrl="https://www.lynnnews.co.uk/news/west-norfolks-tips-could-shut-one-day-a-week-as-county-coun-9280897/" data-widget-id="AR_1" data-ob-installation-key="ILIFF102MO2CO2FD6B9C2QP2D"></div></article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside> <style>@media screen and (max-width:769px){.ArticleSidebar{display:none!important}}</style> <div class="ArticleSidebar d-none d-sm-none d-md-block d-lg-block"> <div class="MPU mb-3 text-center"> <span id="p_mpu1" class="GTKYDG" style="width: 300px; height: 250px;" data-provider="3" data-devices="d" data-format="['mpu1',300,250]"></span></div> <div class="mayorsplug featuredblock h-100 text-center"> <a href="https://www.iliffemediapromotions.co.uk/mayors-business-awards/" target="_blank"> <div class="row"> <div class="col"> <h3>MAYOR'S BUSINESS AWARDS</h3> </div> </div> </a> </div> <div class="clearfix"></div><div class="titleline_color mb-3"> <h3 class="title_color">MOST READ</h3> </div> <div class="clearfix"></div> <div class="fetchPanel" data-url="/Panels/Most-Read/"></div> <div class="MPU mb-3"> <span id="p_mpu4" class="GTKYDG" style="width: 300px; height: 250px;" data-provider="3" data-devices="d" data-format="['mpu4',300,250]"></span></div> <div class="d-none d-sm-block d-md-block d-lg-block"> <script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></div></div></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12">  </div> </div> </div> </div></div> <footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds/"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://www.facebook.com/lynnnews/" target="_blank"><i class="fab fa-facebook fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/thelynnnews?lang=en" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/about-us/">About us</a> </li> <li><a href="/news/">News</a> </li> <li><a href="/whats-on/">What's On</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/contact-us/">Contact</a></li> <li><a href="/newsletter/">Newsletter</a></li> <li><a href="https://www.imjobs.co.uk/jobs/king-s-lynn/" target="_blank">Find Jobs in King's Lynn</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/advertise-with-us/">Advertise</a></li> <li><a href="/sport/">Sport</a></li> <li><a href="/lifestyle/">Lifestyle</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <a href="https://www.ipso.co.uk/" target="_blank"><img src="/_assets/ipso_regulated.jpg" class="img-fluid IPSOLogo" alt="IPSO Regulated Logo"/></a> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2022&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us/">Contact</a> </div> </div> </div> </footer><div id="clickSink"></div> <div id="cookiePopup"> <div class="container-fluid"> <div class="row"> <div class="col-9 col-md-10 col-lg-10"> <span class="cookietext"> This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies - <a class="learnmore" href="http://iliffemedia.co.uk/cookies-policy/" target="_blank">Learn More</a></span></div> <div class="col-3 col-md-2 col-lg-2 mt-2 mt-lg-0"> <a id="cookieClose" class="btn btn-secondary submit"> <i class="fas fa-check pr-1 pl-1"></i> AGREE</a> </div> </div> </div> </div> <span id="p_dhtml1" class="GTKYDG" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span> <span id="p_dhtmlm1_mobile" class="GTKYDG" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span></div><script type="text/javascript">var elginConfig={map:{swLat:52.68608008502249,swLng:0.2909092982449693,neLat:52.80828087420656,neLng:0.4927830775418443}};</script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>  <div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="lynnnews.co.uk"></span>
  </div>
    <span id="google_ads_iframe_100" class="mpu" style="width: 1; height: 1; overflow: hidden;"><img src="/1x1.gif" width="1" height="1"/></span>
  </body>
</html>
