<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "What lies ahead for future of Marks and Spencer's store in Lynn?",
        "url": "https://www.lynnnews.co.uk/news/what-lies-ahead-for-future-of-marks-and-spencers-store-in-lynn-9071082/",
        "thumbnailUrl": "https://www.lynnnews.co.uk/_media/img/WAFHTHMO4K3M6Q4AZP2I.jpg",
        "image": "https://www.lynnnews.co.uk/_media/img/WAFHTHMO4K3M6Q4AZP2I.jpg",
        "dateCreated": "2019-05-22T15:03:08Z",
        "datePublished": "2019-05-22T15:01:00Z",
        "dateModified": "2019-05-22T15:03:08Z",
        "articleSection": "News",
        "creator": ["Julie Graham, Business Editor"],
        "author": ["Julie Graham, Business Editor"],
        "keywords": ["Business", "Kings Lynn"],
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.lynnnews.co.uk/news/what-lies-ahead-for-future-of-marks-and-spencers-store-in-lynn-9071082/"
        },
        "publisher": {
          "@type": "Organization",
          "name": "Lynn News",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.lynnnews.co.uk/site-logo.png"
          }
        }
      }
    </script>
    <meta property="article:published_time" content="2019-05-22Z15:01:00.0000000+01:00"/>
    <meta property="article:tag" content="Business"/>
    <meta property="article:tag" content="Kings Lynn"/>
    <link rel="canonical" href="https://www.lynnnews.co.uk/news/what-lies-ahead-for-future-of-marks-and-spencers-store-in-lynn-9071082/"/>
    <meta name="original-source" content="https://www.lynnnews.co.uk/news/what-lies-ahead-for-future-of-marks-and-spencers-store-in-lynn-9071082/"/>
    <meta property="og:url" content="https://www.lynnnews.co.uk/news/what-lies-ahead-for-future-of-marks-and-spencers-store-in-lynn-9071082/"/>
    <meta name="description" content="Retailer announces more store closures as pre-tax profits fall"/>
    <meta name="keywords" content="Business, Kings Lynn"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="Retailer announces more store closures as pre-tax profits fall"/>
    <meta property="og:title" content="What lies ahead for future of Marks and Spencer&#39;s store in Lynn?"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Lynn News"/>
    <meta property="og:image" content="https://www.lynnnews.co.uk/_media/img/WAFHTHMO4K3M6Q4AZP2I.jpg"/>
    <meta property="og:image:width" content="1567"/>
    <meta property="og:image:height" content="1080"/>
    <title>Fate of King&#39;s Lynn&#39;s Marks and Spencer store unknown</title>
    <script type="text/javascript" src="/_bundles/iliffe-base-v4755929.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe_gallery_carousel-v4782868.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe-ln-v4915304.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/WeatherIcons-v4482099.css"/>
    <script type="text/javascript" src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/l/y/lynnnews.co.uk/config.js"></script>
    <script type="text/javascript" src="https://cdn.mediavoice.com/nativeads/script/klmedia/km_master.js" async></script>
    <script type="text/javascript" src="/_resources/common-v4782830.js"></script>
    <script type="text/javascript" src="/_resources/iliffe_gallery_carousel-v4784385.js" defer></script>
    <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript" src="/_resources/smarttag-v4371175.js"></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <script type="text/javascript" src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Comscore" : {
          "C1" : "2",
          "C2" : "6035892"
        },
        "Lotame" : {
          "Code" : "12965"
        },
        "Piano" : {
          "Code" : "HTVwX1EVDA"
        },
        "Taboola" : {
          "Url" : "https://cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js"
        }
      };
    </script>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-117709099-1', 'auto');
      ga('send', 'pageview');
    </script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "327481562~iliffe_midlands~lynnnews_desktop~news", MobileUnit: "327481562~iliffe_midlands~lynnnews_mobile~news", Section: "news" };
    </script>
  </head>
  <body class="responsive">
<header id="header"> <div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> <div class="col-6 col-sm-3"> <a class="navbar-brand m-0 p-0" href="/"> <img src="/_assets/lynnnews.svg" class="img-fluid mx-auto d-block" alt="Lynn News"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a> </div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div> <div class="topmenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="/announcements/">Announcements</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="http://lynn.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.lynnnews.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="https://twitter.com/thelynnnews?lang=en" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://www.facebook.com/lynnnews" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="container"> <div class="row mobweather pb-2"> <div class="col-5 text-center"> <a href="https://logws1309.ati-host.net/go.click?xts=594400&s2=2&p=DiscoverKingsLynnHeaderMobSponsor&click=N&type=click&url=https://www.discoverkingslynn.com/" target="_blank"> <img src="/_assets/discoverkingslynnblack.png" width="120" class="img-fluid float-none" alt="Discover Kings Lynn"/></a> </div> <div class="col-7 text-center"><div class="WeatherHomeInfo mt-2"> <a href="/weather/"> <i class="wi wi-day-cloudy" alt="Partly Cloudy"></i> <span class="Temp">19&deg;</span><span class="TempLater"> | 5&deg;</span> </a> </div></div> </div> <ul class="p-2 dropnav"><li><span><a href="/">Home</a></span></li> <li class="menuParent"> <span>News <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/">News</a></li> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1cefaacc-05ea-4bde-8276-02ead2052606" target="_blank">E-edition</a></li> </ul> </div> </li> <li class="menuParent"> <span>Sport <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/speedway/">Speedway</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Lifestyle <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/lifestyle/">Lifestyle</a></li> </ul> </div> </li> <li class="menuParent"> <span>What's On <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/whats-on/">What's On</a></li> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Jobs <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></li> </ul> </div> </li> <li class="menuParent"> <span>Contact <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/contact-us/">Contact</a></li> </ul> </div> </li></ul> </div> </div> </div></div><div class="desktopmenu d-none d-lg-block"> <nav class="navbar navbar-expand-lg navbar-light top" id="menu"> <div class="container"> <div class="row no-gutters w-100"> <div class="col-lg-11"> <div class="FirstMenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="http://lynn.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.lynnnews.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1cefaacc-05ea-4bde-8276-02ead2052606" target="_blank">E-edition</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> </ul> </div> </div> <div class="col-lg-1 text-right socialsearch"> <ul> <li><a href="https://twitter.com/thelynnnews?lang=en" target="_blank"><i class="fab fa-twitter"></i></a></li> <li><a href="https://www.facebook.com/lynnnews/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> <li class="d-none d-sm-block"> <div id="drop"><a class="btn-search droptoggle"><i class="fas fa-search"></i></a></div> </li> </ul> </div> </div> </div> </nav> <div class="LogoSection"> <div class="container"> <a href="/"><img src="/_assets/lynnnews.svg" alt="Lynn News" class="main-logo"/></a> <div class="WeatherHome float-right d-none d-sm-none d-lg-block"> <a href="https://logws1309.ati-host.net/go.click?xts=594400&s2=2&p=DiscoverKingsLynnHeaderSponsor&click=N&type=click&url=https://www.discoverkingslynn.com/" target="_blank" class="float-left"> <img src="/_assets/discoverkingslynn.png" width="110px" style="margin-right:15px; margin-top:-5px !important;" class="float-right hsponlogo" alt="Discover Kings Lynn"/> </a><a href="/weather/"> <i class="wi wi-day-cloudy float-left" alt="Partly Cloudy"></i> <div class="WeatherHomeInfo"> <span class="Temp">19&deg;</span><span class="TempLater">| 5&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> </div> <div class="DesktopMenuBar"> <div class="container"> <div class="row no-gutters"> <div class="col-auto mr-auto"> <div class="LeftMenu"> <div class="nav navbar-nav dropdown mmenu"> <ul><li><span><a href="/">Home</a></span></li> <li class="Parent nav-item dropdown"> <span><a href="/news/" class="selected">News</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=1cefaacc-05ea-4bde-8276-02ead2052606" target="_blank">E-edition</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/sport/">Sport</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/speedway/">Speedway</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/lifestyle/">Lifestyle</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/whats-on/">What's On</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/contact-us/">Contact</a></span> </li></ul> </div> </div> </div> <div class="col-auto float-right text-right p-2 text-center LoginBtn account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="MainSite"> <div class="container white"> <div class="leaderboard text-center"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/news/">News</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div><div class="container white"> <div class="row"> <div class="col-lg-8"> <article><h1 class="HeadingFont">Fate of King's Lynn's Marks and Spencer store unknown</h1> <hr/> <div class="row"> <div class="col-12 col-md-10 col-lg-10"> <div class="authorName"><i class="fas fa-user-circle"></i> <span>By</span> Julie Graham, Business Editor <div class="authorEmail mb-1"> <div class="divide">-</div> <a href="mailto:julie.graham@iliffepublishing.co.uk">julie.graham@iliffepublishing.co.uk</a></div> </div> <div class="clearfixNone"></div> <div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 16:01, 22 May 2019 </div> <div class="ArticleDate"><strong><span class="divide">&nbsp;|&nbsp;</span>Updated:</strong> 16:03, 22 May 2019</div> </div> <div class="col-12 col-md-2 col-lg-2"> <div id="commentsCountTop"><a href="#commentsBox"><i class="fas fa-comments"></i> <span class="commentsCount"></span></a></div> </div> </div> <hr/> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr/> <div class="pagestory"> <p>The future of West Norfolk's only Marks and Spencer store in Lynn is unknown as the company has today announced a fall in sales and profits.</p><p>The company has said that its pre-tax profits were down by almost ten per cent in the year up to March 31, at £523.2 million.</p><p>In total the retailer has 1,043 stores, and at present it is in the process of carrying out multiple shop closures. Last May, M&S said it would close more than 100 clothing and home stores by 2022, of which 85 are still open.</p><p>In the last financial year, M&S closed 35 stores and opened 48. From now and leading up to 2024, it expects to close another 85 and open 20.</p><p>In the latest results, the company said it also plans to close 25 smaller, low volume, high-cost food stores and open 75 new and larger food outlets.</p><figure><img class="rthmb" src="/1x1.gif" alt="Marks and Spencer&#39;s Norfolk Street entrance. (10908972)" data-root="/_media/img/" data-path="LWMHDIUHJBT0UTBE4X8P.jpg" data-ar="1.17"/><noscript><img src="/_media/img/LWMHDIUHJBT0UTBE4X8P.jpg" alt="Marks and Spencer&#39;s Norfolk Street entrance. (10908972)"/></noscript><figcaption>Marks and Spencer&#39;s Norfolk Street entrance. (10908972)</figcaption></figure><p>The fate of the Lynn store on the corner of the High Street and Norfolk Street is still unclear as no indication has been given as to which are the next 85 stores to close.</p> </div> <div class="clearfix"></div> <div id="TaboolaMain"> <div id="taboola-below-article-thumbnails"></div> <div id="taboola-below-article-thumbnails-mobile"></div> </div> <script type="text/javascript">$(document).ready(function(){siteResponsive.plugins.setTargetValue("articleid","357986")});</script> <hr/> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr/> <div class="titleline_color"> <h3 class="title_color"><span class="d-flex">COMMENTS <div id="commentsCountBottom" class="ml-1"> (<span></span>)</div></span></h3> </div> <div id="commentsOuter" class="greysections p-3"> <a href="javascript: void(0);" id="commentsBox"></a> <div id="commentsLoginSection"> <div id="commentsActions"> <span id="commentsClosed">Sorry, comments are not enabled for this article.</span> <div class="clearfix"></div> <p><a href="javascript:void(0);" id="commentsLoginLink"><i class="fa fa-caret-right"></i> Register or log in via Facebook, Twitter, LinkedIn, Google+ or your Iliffe Media account to post comments.</a></p> <div class="clearfixNone"></div> <div id="commentsPostLink"><a href="javascript:void(0);" class="DefaultButton btn btn-success w-100">Post Comment</a></div> <div class="clearfix"></div> </div> <div id="commentsFormAnchor"> <div id="commentsForm"> <div id="commentsLogin"> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 text-center mb-2"> <a href="/_api/transfer/transfer?ReturnUrl=/news/what-lies-ahead-for-future-of-marks-and-spencers-store-in-lynn-9071082/" rel="nofollow" class="DefaultButton btn btn-success w-100">Login</a> </div> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 lgn"> <h2 class="text-center"><span>OR</span></h2> </div> <div class="clearfix"></div> <div class="col-12 col-sm-6 col-md-6"> <a href="/_api/transfer/transfer/register/?ReturnUrl=/news/what-lies-ahead-for-future-of-marks-and-spencers-store-in-lynn-9071082/" class="register DefaultButton btn btn-warning w-100">Register</a> </div> <div class="d-sm-none clearfix"></div> <div class="col-12 col-sm-6 col-lg-6"> <div class="commentsLoginIcons"> <div class="row"> <div class="col-3 col-sm-3 col-md-3 col-lg-3 text-center"> <a href="/_api/transfer/transfer-sso/facebook/?ReturnUrl=/news/what-lies-ahead-for-future-of-marks-and-spencers-store-in-lynn-9071082/" rel="nofollow"><i class="fab fa-facebook-square" title="Facebook"></i></a> </div> <div class="col-3 col-sm-3 col-md-3 col-lg-3 text-center"> <a href="/_api/transfer/transfer-sso/google/?ReturnUrl=/news/what-lies-ahead-for-future-of-marks-and-spencers-store-in-lynn-9071082/" rel="nofollow"><i class="fab fa-google-plus-square" title="Google Plus"></i></a> </div> <div class="col-3 col-sm-3 col-md-3 col-lg-3 text-center"> <a href="/_api/transfer/transfer-sso/linkedin/?ReturnUrl=/news/what-lies-ahead-for-future-of-marks-and-spencers-store-in-lynn-9071082/" rel="nofollow"><i class="fab fa-linkedin" title="Linkedin"></i></a> </div> <div class="col-3 col-sm-3 col-md-3 col-lg-3 text-center"> <a href="/_api/transfer/transfer-sso/twitter/?ReturnUrl=/news/what-lies-ahead-for-future-of-marks-and-spencers-store-in-lynn-9071082/" rel="nofollow"><i class="fab fa-twitter-square" title="Twitter"></i></a> </div> </div> </div> </div> <div class="col-12 col-sm-12 col-md-12"> <hr/> <div class="row"> <div class="col-12 col-md-6 col-lg-6 text-center text-lg-right"> <a href="/_api/transfer/transfer/forgotten-password/?ReturnUrl=/news/what-lies-ahead-for-future-of-marks-and-spencers-store-in-lynn-9071082/" rel="nofollow" class="recoverPassword"><small><i class="fas fa-key icon"></i> Forgotten Password?</small></a> </div> <div class="col-12 col-md-6 col-lg-6 text-center text-lg-left"> <a href="/_api/transfer/transfer/forgotten-username/?ReturnUrl=/news/what-lies-ahead-for-future-of-marks-and-spencers-store-in-lynn-9071082/" rel="nofollow" class="recoverUsername"><small><i class="fas fa-user icon"></i> Forgotten Username?</small></a> </div> </div> </div> </div> </div> <hr/> <div id="commentsComment"> <div class="clearfix"></div> <div class="row no-gutters"> <div class="col-12 col-sm-10 col-md-10 col-lg-10 pr-0"> <textarea type="text" class="form-control commentform" rows="1" id="comment" placeholder="Write a comment........"></textarea> <input id="CommentId" type="hidden"/> </div> <div class="col-12 col-sm-2 col-md-2 col-lg-2 p-0"> <input class="btn commentbutton" type="button" value="POST" disabled="disabled"/> </div> </div> <div class="clearfix"></div> <p>Iliffe Media does not moderate comments. Please <a href="http://iliffemedia.co.uk/house-rules/" target="_blank">click here</a> for our house rules.</p> <p>People who post abusive comments about other users or those featured in articles will be banned.</p> </div> <div id="commentsErrorMessage"></div> <div id="commentsThankyou"><p>Thank you. Your comment has been received and will appear on the site shortly.</p></div> </div> </div> </div> <div class="row"> <div class="col-12"> <div id="commentsList">&nbsp;</div> </div> </div> <div class="row"> <div class="col-12"> <h4><strong>Terms of Comments</strong></h4> <p>We do not actively moderate, monitor or edit contributions to the reader comments but we may intervene and take such action as we think necessary, please <a href="http://iliffemedia.co.uk/house-rules/" target="_blank">click here</a> for our house rules.</p> <p>If you have any concerns over the contents on our site, please either register those concerns using the report abuse button, <strong><a href="/contact-us/" target="_blank">contact us here</a></strong>.</p> </div> </div> <div class="clearfix"></div> </div> <div class="clearfix"></div> <script type="text/javascript" language="javascript">var c=new Comments(357986,20);</script></article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><div class="MPU mb-3 text-center"><span id="ad_MPU1" class="advert" data-provider="3" data-devices="dt" data-format="['mpu1',300,250]"></span><span id="ad_MPU1-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu1',300,250]"></span></div><div class="titleline_color mb-3"> <h3 class="title_color">MOST READ</h3> </div> <div class="clearfix"></div> <div class="fetchPanel" data-url="/Panels/Most-Read/"></div> <div class="MPU mb-3"><span id="ad_MPU2" class="advert" data-provider="3" data-devices="dt" data-format="['mpu2',300,250]"></span><span id="ad_MPU2-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu2',300,250]"></span></div><div class="origami mb-3"> <div id="origami-ad-container"></div> <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="7d1aa1d7-7239-4f76-9c8a-2776b6a157a8"></script> </div><div class="TaboolaSide mb-3 p-4 text-center"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="MPU mb-3"><span id="ad_MPU3" class="advert" data-provider="3" data-devices="dt" data-format="['mpu3',300,250]"></span><span id="ad_MPU3-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu3',300,250]"></span></div> <div class="MPU mb-3"><span id="ad_MPU4" class="advert" data-provider="3" data-devices="dt" data-format="['mpu4',300,250]"></span><span id="ad_MPU4-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu4',300,250]"></span></div><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"><span id="ad_Teads" class="advert" data-provider="3" data-devices="dt" data-format="['teads',2,1]"></span><span id="ad_Teads-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['teads',2,1]"></span></div> </div> </div></div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds/"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://www.facebook.com/lynnnews/" target="_blank"><i class="fab fa-facebook fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/thelynnnews?lang=en" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="http://iliffemedia.co.uk/about-us/" target="_blank">About</a> </li> <li><a href="/news/">News</a> </li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/advertise-with-us/">Advertise</a></li> <li><a href="/contact-us/">Contact</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/lifestyle/">Lifestyle</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/whats-on/">What's On</a></li> <li><a href="/newsletter/">Newsletter</a></li> </ul> </div> </div> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <ul> <li class="fconsent"><a href="javascript:window.cmpConfig.methods.summon()">Consent Preferences (EU user only)</a></li> </ul> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2019&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us/">Contact</a> </div> </div> </div> </footer><div id="clickSink"></div> <div id="cookiePopup"> <div class="container-fluid"> <div class="row"> <div class="col-9 col-md-10 col-lg-10"> <span class="cookietext"> This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies - <a class="learnmore" href="http://iliffemedia.co.uk/cookies-policy/" target="_blank">Learn More</a></span></div> <div class="col-3 col-md-2 col-lg-2 mt-2 mt-lg-0"> <a id="cookieClose" class="btn btn-secondary submit"> <i class="fas fa-check pr-1 pl-1"></i> AGREE</a> </div> </div> </div> </div><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span></div><script type="text/javascript">var elginConfig={map:{swLat:52.68608008502249,swLng:0.2909092982449693,neLat:52.80828087420656,neLng:0.4927830775418443}};</script> <div id="parsely-root" style="display: none"> <span id="parsely-cfg" data-parsely-site="lynnnews.co.uk"></span> </div> <script>(function(k,g,a){var c=a.location.protocol,f=g+"-"+k,b=a.getElementById(f),j=a.getElementById(g+"-root"),l=c==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+g+".com";if(b){return}b=a.createElement(k);b.id=f;b.async=true;b.src=c+"//"+l+"/p.js";j.appendChild(b)})("script","parsely",document);</script>
    <script type="text/javascript">
      var ATTag = new ATInternet.Tracker.Tag();
      ATTag.page.set({ name: 'LN.News.FateofKingsLynnsMarksandSpencerstoreunknown', level2: '1', chapter1: 'News' });
      ATTag.dispatch();
    </script>
  </body>
</html>
